<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Joe Dineen Jr., named Big 12 Defensive Player of the Week</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Feed" href="http://salinapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Comments Feed" href="http://salinapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Joe Dineen Jr., named Big 12 Defensive Player of the Week Comments Feed" href="http://salinapost.com/2017/09/05/285233/feed/" />
<link rel="canonical" href="http://salinapost.com/2017/09/05/285233/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/salinapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://salinapost.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://salinapost.com/?mcsf_action=main_css&#038;ver=4.8.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://salinapost.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://salinapost.com/wp-content/themes/news-pro-salina/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://salinapost.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://salinapost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://salinapost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/salinapost.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/news-pro-salina/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://salinapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salinapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2017%2F09%2F05%2F285233%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2017%2F09%2F05%2F285233%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://salinapost.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://salinapost.com/xmlrpc.php" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link href="https://s3.amazonaws.com/thepost/interstitial.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="R34SI0O_TE3HX8aOoIFT6Rc7rOwl8DpvXSjeAYgPGo4" />
<meta property="fb:pages" content="143823675648948" />

<style>
     #ad_root {
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
</style>

  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript">    </script> 
    <script src="https://s3.amazonaws.com/thepost/interstitial.js" type="text/javascript"></script>
    <script src="https://s3.amazonaws.com/thepost/cookie.js" type="text/javascript"></script>
    <script type="text/javascript">
	 $(document).ready(function(){
           if (!$.cookie('SPOST')) {
	  $().interstitial('open', {
               'url'     : 'http://thepost.s3.amazonaws.com/wp-content/uploads/interstitial.html',
              'width' : 305,
              'height' : 393
           });
         //Create a cookie
	 $.cookie('SPOST', 'viewed', {expires: 1, path: '/'});
         }
         });
     </script>

<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script type='text/javascript'>
     googletag.cmd.push(function() {
var mappingSalinaRadio = googletag.sizeMapping().
  addSize([980, 0], [720, 60]).
  addSize([640, 0], [320, 50]).
  addSize([0, 0], [320, 50]).
  // Fits browsers of any size smaller than 640 x 480
  build();

var mappingSalinaMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();
     googletag.defineSlot('/12112127/SalinaMiddle', [[300, 250], [728, 90]], 'div-gpt-ad-1491572433989-0').defineSizeMapping(mappingSalinaMiddle).addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaRadio', [[720, 60], [320, 50]], 'div-gpt-ad-1490042810618-0').defineSizeMapping(mappingSalinaRadio).addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals1', [300, 250], 'div-gpt-ad-1475032827011-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals2', [300, 250], 'div-gpt-ad-1475032827011-1').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals3', [300, 250], 'div-gpt-ad-1475032827011-2').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals4', [300, 250], 'div-gpt-ad-1475032827011-3').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBooking', [570, 130], 'div-gpt-ad-1366745595260-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom1', [300, 250], 'div-gpt-ad-1366745595260-1').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom2', [300, 250], 'div-gpt-ad-1366745595260-2').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom3', [300, 250], 'div-gpt-ad-1366745595260-3').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom4', [300, 250], 'div-gpt-ad-1366745595260-4').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom5', [300, 250], 'div-gpt-ad-1366745595260-5').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom6', [300, 250], 'div-gpt-ad-1366745595260-6').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt1', [300, 250], 'div-gpt-ad-1366745595260-7').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt2', [300, 250], 'div-gpt-ad-1366745595260-8').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt3', [300, 250], 'div-gpt-ad-1366745595260-9').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt4', [300, 250], 'div-gpt-ad-1366745595260-10').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaInner1', [300, 250], 'div-gpt-ad-1366745595260-11').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaInner2', [300, 250], 'div-gpt-ad-1366745595260-12').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaInner3', [300, 250], 'div-gpt-ad-1366745595260-13').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaPage', [970, 100], 'div-gpt-ad-1366745595260-14').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaPageMob', [320, 50], 'div-gpt-ad-1374813572013-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaSoundOff', [570, 130], 'div-gpt-ad-1366745595260-15').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaStory1', [570, 130], 'div-gpt-ad-1366745595260-16').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaStory2', [570, 130], 'div-gpt-ad-1366745595260-17').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt5', [300, 250], 'div-gpt-ad-1369051813654-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/salinaleaderboard', [720, 60], 'div-gpt-ad-1437364371262-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/salinabooking1', [300, 250], 'div-gpt-ad-1437364371262-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/salinabooking2', [300, 250], 'div-gpt-ad-1437364371262-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/salinabooking3', [300, 250], 'div-gpt-ad-1437364371262-3').addService(googletag.pubads());
   googletag.defineSlot('/12112127/Remax', [300, 1], 'div-gpt-ad-1441975980543-0').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
     });
    </script>
<script type='text/javascript'>
window.onload=function(){
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementID) {
            
          }
        );

        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementID) {
            console.log('ad error ' + errorCode + ': ' + errorMessage);
          }
        );
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=263099987089058";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=172661042857975";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">.site-title a { background: url(http://salinapost.com/wp-content/uploads/2015/07/cropped-salinapost-new.png) no-repeat !important; }</style>
<link rel="amphtml" href="http://salinapost.com/2017/09/05/285233/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Dineen Jr., named Big 12 Defensive Player of the Week" />
<meta property="og:url" content="http://salinapost.com/2017/09/05/285233/" />
<meta property="og:description" content="LAWRENCE, Kan. – Back in a big way, Kansas redshirt-junior linebacker Joe Dineen Jr., returned to the field for the first time in nearly a year after missing the majority of the 2016 campaign with …" />
<meta property="article:published_time" content="2017-09-06T03:27:07+00:00" />
<meta property="article:modified_time" content="2017-09-06T11:28:55+00:00" />
<meta property="og:site_name" content="The Salina Post" />
<meta property="og:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-09-06-at-6.27.18-AM.png" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@salinapost" />
<meta name="twitter:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-09-06-at-6.27.18-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SalinaPost" />
</head>
<body class="post-template-default single single-post postid-285233 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-184621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184621"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=KSKG2" itemprop="url"><span itemprop="name"><i class="fa fa-music"></i> 99KG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249326"><a href="http://salinapost.com/category/99kg/" itemprop="url"><span itemprop="name">99KG</span></a></li>
</ul>
</li>
<li id="menu-item-184622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184622"><a href="http://radio.securenetsystems.net/ce/index.cfm?stationCallSign=KINA2" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> 910 KINA</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="http://salinapost.com/category/kina/" itemprop="url"><span itemprop="name">910 KINA</span></a></li>
</ul>
</li>
<li id="menu-item-189230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189230"><a href="#" itemprop="url"><span itemprop="name">Podcasts</span></a>
<ul  class="sub-menu">
	<li id="menu-item-184653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184653"><a href="http://www.stitcher.com/podcast/eagleplay/coffee-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Coffee Talk</span></a></li>
	<li id="menu-item-184654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184654"><a href="http://www.stitcher.com/podcast/eagleplay/straight-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Straight Talk</span></a></li>
	<li id="menu-item-282485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282485"><a href="https://www.eagleplay.com/?feed=podcast&#038;podcast_series=dr-kempton-show" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Dr. Kempton Show</span></a></li>
</ul>
</li>
<li id="menu-item-184875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184875"><a href="http://weather.salinapost.com/" itemprop="url"><span itemprop="name">SkyCam/Weather</span></a></li>
<li id="menu-item-184605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184605"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-189221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189221"><a href="http://salinapost.com/category/heroes/" itemprop="url"><span itemprop="name">Bank VI Heroes</span></a></li>
<li id="menu-item-191172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191172"><a href="http://salinapost.com/sports-stream/" itemprop="url"><span itemprop="name">Sports Stream</span></a></li>
<li id="menu-item-187814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187814"><a href="https://www.facebook.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-facebook-official fa"></i></span></a></li>
<li id="menu-item-187815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187815"><a href="https://www.twitter.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-twitter-square fa"></i></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://salinapost.com/">The Salina Post</a></p><p class="site-description" itemprop="description">Salina Kansas News and Information Hub</p></div><div class="widget-area header-widget-area"><section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- SalinaPageMob -->
  <div id='div-gpt-ad-1374813572013-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1374813572013-0'); });
  </script>
  </div>
</div>

<div id="cardL">
<!-- /12112127/salinaleaderboard -->
<div id='div-gpt-ad-1437364371262-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437364371262-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24764"><a href="http://salinapost.com/category/salina/" itemprop="url"><span itemprop="name">Salina News</span></a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24763"><a href="http://salinapost.com/category/local/" itemprop="url"><span itemprop="name">Kansas News</span></a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24768"><a href="http://salinapost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-60235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60235"><a href="http://salinapost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Booking</span></a></li>
<li id="menu-item-24947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24947"><a href="http://salinapost.com/category/community/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-54950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54950"><a href="http://salinapost.com/category/homes/" itemprop="url"><span itemprop="name">Homes</span></a></li>
<li id="menu-item-249324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249324"><a href="http://salinapost.com/category/animals/" itemprop="url"><span itemprop="name">Pet Adoption</span></a></li>
<li id="menu-item-249325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249325"><a href="http://salinapost.com/category/heimer-homicide/" itemprop="url"><span itemprop="name">Lori Heimer</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://salinapost.com/" role="search"><meta itemprop="target" content="http://salinapost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-285233 post type-post status-publish format-standard has-post-thumbnail category-sports entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Joe Dineen Jr., named Big 12 Defensive Player of the Week</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-09-05T22:27:07+00:00">September 5, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://salinapost.com/author/post-staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://salinapost.com/2017/09/05/285233/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_285234" style="width: 310px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-09-06-at-6.27.18-AM.png"><img class="size-medium wp-image-285234" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-09-06-at-6.27.18-AM-300x197.png" alt="" width="300" height="197" srcset="http://salinapost.com/wp-content/uploads/Screen-Shot-2017-09-06-at-6.27.18-AM-300x197.png 300w, http://salinapost.com/wp-content/uploads/Screen-Shot-2017-09-06-at-6.27.18-AM.png 653w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Joe Dineen in action against SEMO -photo courtesy University of Kansas Athletics</p></div>
<p>LAWRENCE, Kan.<strong> –</strong> Back in a big way, Kansas redshirt-junior linebacker <dfn><a href="http://www.kuathletics.com/roster.aspx?rp_id=8372" rel="smarttag" rev="8372">Joe Dineen Jr.</a></dfn>, returned to the field for the first time in nearly a year after missing the majority of the 2016 campaign with an injury, leading the Jayhawks to a 38-16 win over Southeast Missouri State. Dineen posted a game-high 15 tackles in the win on his way to being named the Big 12 Conference&#8217;s Defensive Player of the Week.</p>
<p>Dineen, who was honored by the conference office for the first time in his KU career, was just one tackle shy of his career-high as he collected a Big 12 leading 15 total stops, including 11 solo hits. In addition, he recorded a career-high tying 2.5 tackles-for-loss.</p>
<p>Dineen&#8217;s 15 tackles mark the fifth time in his Jayhawk career he has tallied 10 or more tackles in a game and he was part of a KU defense that held SEMO to just 3.4 yards per play, the lowest average per play for a Jayhawk opponent since 2008.</p>
<p>Dineen is the first Jayhawk to pick up weekly conference honors on defense since his teammate <dfn><a href="http://www.kuathletics.com/roster.aspx?rp_id=8360" rel="smarttag" rev="8360">Dorance Armstrong Jr.</a></dfn>, was selected for the award on Nov. 21, 2016 following KU&#8217;s win over Texas. A total of three Jayhawks were honored by the conference office in 2016 (Armstrong, <dfn><a href="http://www.kuathletics.com/roster.aspx?rp_id=7078" rel="smarttag" rev="7078">Matthew Wyman</a></dfn> [ST, Nov. 21] <dfn><a href="http://www.kuathletics.com/roster.aspx?rp_id=8405" rel="smarttag" rev="8405">Cole Moos</a></dfn> [ST, 10/17]).</p>
<p>The Jayhawks will continue their non-conference slate on Saturday, Sept. 9 by welcoming Central Michigan to Memorial Stadium for a 3 p.m. kickoff. The game will be televised on Fox Sports Net, but single-game tickets and multi-game flex packs are available. For more information on tickets, visit <a href="http://kutickets.com/">KUTickets.com</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://salinapost.com/2017/09/05/285233/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://salinapost.com/2017/09/05/285233/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://salinapost.com/2017/09/05/285233/" data-text="Joe Dineen Jr., named Big 12 Defensive Player of the Week" data-via="salinapost" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://salinapost.com/2017/09/05/285233/"
    dc:identifier="http://salinapost.com/2017/09/05/285233/"
    dc:title="Joe Dineen Jr., named Big 12 Defensive Player of the Week"
    trackback:ping="http://salinapost.com/2017/09/05/285233/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://salinapost.com/category/sports/" rel="category tag">Sports</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="text-111" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardj"  style="min-height:70px;min-width:340px;display:block;">
    <!-- /12112127/SalinaRadio -->
    <div id='div-gpt-ad-1490042810618-0' style="min-height:70px;min-width:340px;">
       <script>
           googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490042810618-0'); });
       </script>
   </div>
</div>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting Disclaimer</h4>
			<div class="textwidget"><ul>
<li>Be respectful.</li>
<li>Do not use obscene, profane or vulgar language.</li>
<li>Do not make accusations or personal attacks.</li>
<li>Comments considered to be trolling or for the sole</li> purpose of angering others will be removed.</li>
</ul></div>
		</div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/285233/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://salinapost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='285233' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d3b92366d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/02/saline-county-jail-booking-activity-saturday-208/" title="Saline County Jail Booking Activity &#8211; Saturday">Saline County Jail Booking Activity &#8211; Saturday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/04/saline-county-jail-booking-activity-monday-222/" title="Saline County Jail Booking Activity &#8211; Monday">Saline County Jail Booking Activity &#8211; Monday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/08/30/saline-county-jail-booking-activity-tuesday-224/" title="Saline County Jail Booking Activity &#8211; Tuesday">Saline County Jail Booking Activity &#8211; Tuesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/03/saline-county-jail-booking-activity-sunday-210/" title="Saline County Jail Booking Activity &#8211; Sunday">Saline County Jail Booking Activity &#8211; Sunday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/05/salina-man-arrested-for-allegedly-sex-crimes-involving-multiple-victims/" title="Salina man arrested for alleged sex crimes involving multiple victims">Salina man arrested for alleged sex crimes involving multiple victims</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/08/30/one-injured-in-multiple-vehicle-accident-on-east-crawford/" title="One injured in multiple vehicle accident on East Crawford">One injured in multiple vehicle accident on East Crawford</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/08/31/saline-county-jail-booking-activity-wednesday-212/" title="Saline County Jail Booking Activity &#8211; Thursday">Saline County Jail Booking Activity &#8211; Thursday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/05/man-mugged-pistol-whipped-in-sunset-park/" title="Man mugged, pistol-whipped in Sunset Park">Man mugged, pistol-whipped in Sunset Park</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/01/tips-lead-to-arrest-of-62-year-old-salina-man/" title="Tips lead to arrest of 62-year-old Salina man">Tips lead to arrest of 62-year-old Salina man</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/09/05/saline-county-jail-booking-activity-tuesday-225/" title="Saline County Jail Booking Activity &#8211; Tuesday">Saline County Jail Booking Activity &#8211; Tuesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></section>
<section id="text-125" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://salinapost.com/sign-up-for-salina-post-daily-news-roundup/"><img class="img img-responsive" src="http://thepost.s3.amazonaws.com/wp-content/uploads/salinareview.jpg" /></a></div>
		</div></section>
<section id="text-118" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/99KGCountry/" data-tabs="timeline" data-height="1000" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/99KGCountry/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/99KGCountry/">99KG #1 For New Country</a></blockquote></div></div>
		</div></section>
<section id="text-71" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom3 -->
<div id="right">
              <div id='div-gpt-ad-1366745595260-3' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-3'); });
                </script>
              </div>
</div></div>
		</div></section>
<section id="text-101" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom6 -->
              <div id='div-gpt-ad-1366745595260-6' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-6'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obituaries</h4>
<article class="post-285099 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/09/05/clarence-l-klaus-long/">Clarence L. “Klaus” Long</a></h2></header><div class="entry-content"><p>Clarence L. “Klaus” Long, 89, Linn, died Wednesday, August 30, 2017 at his home. A graveside funeral service will be <a class="read-more" href="http://salinapost.com/2017/09/05/clarence-l-klaus-long/">&#8230;Read More.</a></p>
</div></article><article class="post-285097 post type-post status-publish format-standard category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/09/05/keith-adams/">Keith Adams</a></h2></header><div class="entry-content"><p>Keith Adams, 82, passed away Friday, September 1, 2017 in Ellsworth. He was born November 19, 1934 in Nemaha Co. <a class="read-more" href="http://salinapost.com/2017/09/05/keith-adams/">&#8230;Read More.</a></p>
</div></article><article class="post-285095 post type-post status-publish format-standard category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/09/05/norma-jean-morris-libby/">Norma Jean (Morris) Libby</a></h2></header><div class="entry-content"><p>Norma Jean (Morris) Libby, 78, passed away peacefully at Harry Hynes Memorial Hospice in Wichita on August 31, 2017. She <a class="read-more" href="http://salinapost.com/2017/09/05/norma-jean-morris-libby/">&#8230;Read More.</a></p>
</div></article><article class="post-285093 post type-post status-publish format-standard category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/09/05/elsie-d-mugler/">Elsie D. Mugler</a></h2></header><div class="entry-content"><p>Elsie D. Mugler, 91 died September 2, 2017. She was born on November 14, 1925. Elsie was raised on the family <a class="read-more" href="http://salinapost.com/2017/09/05/elsie-d-mugler/">&#8230;Read More.</a></p>
</div></article><article class="post-285090 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/09/05/edith-may-chaput/">Edith May Chaput</a></h2></header><div class="entry-content"><p>Edith May Chaput, age 88, of Clyde, entered into rest on Tuesday, August 29, 2017 at the Clay County Medical <a class="read-more" href="http://salinapost.com/2017/09/05/edith-may-chaput/">&#8230;Read More.</a></p>
</div></article></div></section>
<section id="text-98" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom4 -->
              <div id='div-gpt-ad-1366745595260-4' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-4'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Saline County Pet Adoption</h4>
<article class="post-282033 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/08/03/featured-pets-at-the-salina-animal-shelter-4/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Blue-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/08/03/featured-pets-at-the-salina-animal-shelter-4/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Blue Breed Coonhound, Bluetick/Mix Age 4 years 9 days Gender Unknown Size Large Color Blue Declawed No Housetrained Unknown Location <a class="read-more" href="http://salinapost.com/2017/08/03/featured-pets-at-the-salina-animal-shelter-4/">&#8230;Read More.</a></p>
</div></article><article class="post-280499 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/07/19/featured-pets-at-the-salina-animal-shelter-2/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Wall-E-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/19/featured-pets-at-the-salina-animal-shelter-2/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Wall-E Species Dog Breed Catahoula Leopard dog/Mix Age 1 year 12 days Gender Male Size Medium Color Grey/Black Spayed/Neutered Declawed <a class="read-more" href="http://salinapost.com/2017/07/19/featured-pets-at-the-salina-animal-shelter-2/">&#8230;Read More.</a></p>
</div></article><article class="post-279730 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/07/12/featured-pets-at-the-salina-animal-shelter/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Lola-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/12/featured-pets-at-the-salina-animal-shelter/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Lola &nbsp; &nbsp; Breed Rabbit Age 2 years 9 days Gender Female Size Medium Color White/Brown Declawed No Housetrained Unknown <a class="read-more" href="http://salinapost.com/2017/07/12/featured-pets-at-the-salina-animal-shelter/">&#8230;Read More.</a></p>
</div></article><article class="post-277951 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/06/26/featured-pets-at-the-salina-animal-shelter-16/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Mary-Lou-1-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/06/26/featured-pets-at-the-salina-animal-shelter-16/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Elsa Breed Alaskan Husky/Mix Age 2 years 5 days Gender Female Size Medium Color White Spayed/Neutered Declawed No Housetrained Unknown <a class="read-more" href="http://salinapost.com/2017/06/26/featured-pets-at-the-salina-animal-shelter-16/">&#8230;Read More.</a></p>
</div></article><article class="post-276633 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/06/14/featured-pets-at-the-salina-animal-shelter-15/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Parmesean-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/06/14/featured-pets-at-the-salina-animal-shelter-15/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Parmesean Species Cat Breed Domestic Shorthair/Mix Age 5 months 11 days Gender Female Size Medium Color White/Black Spayed/Neutered Declawed No <a class="read-more" href="http://salinapost.com/2017/06/14/featured-pets-at-the-salina-animal-shelter-15/">&#8230;Read More.</a></p>
</div></article><p class="more-from-category"><a href="http://salinapost.com/category/animals/" title="Animals">More Pets Available For Adoption</a></p></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Salina Post - Salina, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/wp-content/uploads/EAGLE-Salina-Junction-City-Manhattan-KS-2017-EEO-PFR-final-1.pdf">EEO</a> | <a href="/salina-hero/">Salina Heroes</a> </p></div><p></p></div></footer></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35093901-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'96596361',post:'285233',tz:'-5',srv:'salinapost.com'} ]);
	_stq.push([ 'clickTrackerInit', '96596361', '285233' ]);
</script>
</body></html>
