<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Singer, poet to perform at Friday Night Live</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Feed" href="http://salinapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Comments Feed" href="http://salinapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Singer, poet to perform at Friday Night Live Comments Feed" href="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/feed/" />
<link rel="canonical" href="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/salinapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://salinapost.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://salinapost.com/?mcsf_action=main_css&#038;ver=4.8.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://salinapost.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://salinapost.com/wp-content/themes/news-pro-salina/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://salinapost.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://salinapost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://salinapost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/salinapost.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/news-pro-salina/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://salinapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salinapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2017%2F08%2F30%2Fsinger-poet-to-perform-at-friday-night-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2017%2F08%2F30%2Fsinger-poet-to-perform-at-friday-night-live%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://salinapost.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://salinapost.com/xmlrpc.php" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link href="https://s3.amazonaws.com/thepost/interstitial.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="R34SI0O_TE3HX8aOoIFT6Rc7rOwl8DpvXSjeAYgPGo4" />
<meta property="fb:pages" content="143823675648948" />

<style>
     #ad_root {
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
</style>

  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript">    </script> 
    <script src="https://s3.amazonaws.com/thepost/interstitial.js" type="text/javascript"></script>
    <script src="https://s3.amazonaws.com/thepost/cookie.js" type="text/javascript"></script>
    <script type="text/javascript">
	 $(document).ready(function(){
           if (!$.cookie('SPOST')) {
	  $().interstitial('open', {
               'url'     : 'http://thepost.s3.amazonaws.com/wp-content/uploads/interstitial.html',
              'width' : 305,
              'height' : 393
           });
         //Create a cookie
	 $.cookie('SPOST', 'viewed', {expires: 1, path: '/'});
         }
         });
     </script>

<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script type='text/javascript'>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</script>
<script type='text/javascript'>
window.onload=function(){
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementID) {
            
          }
        );

        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementID) {
            console.log('ad error ' + errorCode + ': ' + errorMessage);
          }
        );
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=263099987089058";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=172661042857975";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">.site-title a { background: url(http://salinapost.com/wp-content/uploads/2015/07/cropped-salinapost-new.png) no-repeat !important; }</style>
<link rel="amphtml" href="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Singer, poet to perform at Friday Night Live" />
<meta property="og:url" content="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/" />
<meta property="og:description" content="Salina Arts &amp; Humanities, in collaboration with downtown stakeholders, announces the upcoming First Friday Night Live concert event on September 1. Friday Night Live is a series of arts and ent…" />
<meta property="article:published_time" content="2017-08-30T19:08:15+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:08:15+00:00" />
<meta property="og:site_name" content="The Salina Post" />
<meta property="og:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/unnamed-18.png" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="573" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@salinapost" />
<meta name="twitter:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/unnamed-18.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SalinaPost" />
</head>
<body class="post-template-default single single-post postid-284626 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-184621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184621"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=KSKG2" itemprop="url"><span itemprop="name"><i class="fa fa-music"></i> 99KG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249326"><a href="http://salinapost.com/category/99kg/" itemprop="url"><span itemprop="name">99KG</span></a></li>
</ul>
</li>
<li id="menu-item-184622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184622"><a href="http://radio.securenetsystems.net/ce/index.cfm?stationCallSign=KINA2" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> 910 KINA</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="http://salinapost.com/category/kina/" itemprop="url"><span itemprop="name">910 KINA</span></a></li>
</ul>
</li>
<li id="menu-item-189230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189230"><a href="#" itemprop="url"><span itemprop="name">Podcasts</span></a>
<ul  class="sub-menu">
	<li id="menu-item-184653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184653"><a href="http://www.stitcher.com/podcast/eagleplay/coffee-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Coffee Talk</span></a></li>
	<li id="menu-item-184654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184654"><a href="http://www.stitcher.com/podcast/eagleplay/straight-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Straight Talk</span></a></li>
	<li id="menu-item-282485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282485"><a href="https://www.eagleplay.com/?feed=podcast&#038;podcast_series=dr-kempton-show" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Dr. Kempton Show</span></a></li>
</ul>
</li>
<li id="menu-item-184875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184875"><a href="http://weather.salinapost.com/" itemprop="url"><span itemprop="name">SkyCam/Weather</span></a></li>
<li id="menu-item-184605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184605"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-189221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189221"><a href="http://salinapost.com/category/heroes/" itemprop="url"><span itemprop="name">Bank VI Heroes</span></a></li>
<li id="menu-item-191172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191172"><a href="http://salinapost.com/sports-stream/" itemprop="url"><span itemprop="name">Sports Stream</span></a></li>
<li id="menu-item-187814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187814"><a href="https://www.facebook.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-facebook-official fa"></i></span></a></li>
<li id="menu-item-187815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187815"><a href="https://www.twitter.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-twitter-square fa"></i></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://salinapost.com/">The Salina Post</a></p><p class="site-description" itemprop="description">Salina Kansas News and Information Hub</p></div><div class="widget-area header-widget-area"><section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- SalinaPageMob -->
  <div id='div-gpt-ad-1374813572013-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1374813572013-0'); });
  </script>
  </div>
</div>

<div id="cardL">
<!-- /12112127/salinaleaderboard -->
<div id='div-gpt-ad-1437364371262-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437364371262-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24764"><a href="http://salinapost.com/category/salina/" itemprop="url"><span itemprop="name">Salina News</span></a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24763"><a href="http://salinapost.com/category/local/" itemprop="url"><span itemprop="name">Kansas News</span></a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a href="http://salinapost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-60235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60235"><a href="http://salinapost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Booking</span></a></li>
<li id="menu-item-24947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24947"><a href="http://salinapost.com/category/community/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-54950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54950"><a href="http://salinapost.com/category/homes/" itemprop="url"><span itemprop="name">Homes</span></a></li>
<li id="menu-item-249324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249324"><a href="http://salinapost.com/category/animals/" itemprop="url"><span itemprop="name">Pet Adoption</span></a></li>
<li id="menu-item-249325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249325"><a href="http://salinapost.com/category/heimer-homicide/" itemprop="url"><span itemprop="name">Lori Heimer</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://salinapost.com/" role="search"><meta itemprop="target" content="http://salinapost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-284626 post type-post status-publish format-standard has-post-thumbnail category-salina entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Singer, poet to perform at Friday Night Live</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-30T14:08:15+00:00">August 30, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://salinapost.com/author/news-release/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">News Release</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_284627" style="width: 310px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/unnamed-18.png"><img class="size-medium wp-image-284627" src="http://thepost.s3.amazonaws.com/wp-content/uploads/unnamed-18-300x223.png" alt="" width="300" height="223" srcset="http://salinapost.com/wp-content/uploads/unnamed-18-300x223.png 300w, http://salinapost.com/wp-content/uploads/unnamed-18.png 771w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Courtesy Photo</p></div>
<p>Salina Arts &amp; Humanities, in collaboration with downtown stakeholders, announces the upcoming First Friday Night Live concert event on September 1. Friday Night Live is a series of arts and entertainment programming for Salina residents and visitors designed to increase attendance and participation in arts-related events and to strengthen partnerships with local business owners in the downtown arts district.</p>
<p>On Friday, September 1, programming kicks off with First Friday visual arts events downtown at Art at The Nook, comprised of a look at some fall artists in the Artisan Gallery plus the event “Who, What and Where of Salina Access TV,” both at The Flower Nook at 208 E. Iron Avenue from 4 to 7 p. m.</p>
<p>Peaceful Body Wellness Retreat at 120 N. Santa Fe hosts the exhibit “Paper Perspectives &#8211; Mindful Moments” by David Olson from 5 to 7 p.m. The midtown First Friday Night Live venue, Salina Unitarian Universalist Fellowship at 901 Beatrice, features the “This I Believe,” new works by Andrea Fuhrman, from 4:30 to 6:30 p.m.</p>
<div id="attachment_284628" style="width: 218px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/unnamed-135.jpg"><img class="size-medium wp-image-284628" src="http://thepost.s3.amazonaws.com/wp-content/uploads/unnamed-135-208x300.jpg" alt="" width="208" height="300" srcset="http://salinapost.com/wp-content/uploads/unnamed-135-208x300.jpg 208w, http://salinapost.com/wp-content/uploads/unnamed-135.jpg 638w" sizes="(max-width: 208px) 100vw, 208px" /></a><p class="wp-caption-text">Courtesy Photo</p></div>
<p>The featured free First Friday Night Live concert begins with Topeka-based country musician Rachel Louise Taylor. Taylor has been playing since age seven. She brings to the stage a delicacy and spirit that only an 18-year-old can. Taylor has had her music featured on country radio stations in more than three countries. Her music illustrates her ability to connect with human emotion through song.</p>
<p>Taylor will be the opening act for Salina’s own Jaron Bell, backed by a full band for the first time on the FNL stage. Bell has created a unique style of outlaw country. Blending traditional Texas and red-dirt country with R&amp;B vocals, his music delivers an energetic and soulful show. This FNL-supported concert at Campbell Plaza is free admission and family friendly.</p>
<p>Also at 7:30 p.m. on Friday at the Flower Nook on the B Side is an open-mic event featuring Prim-One, a Kansas City-based poet and singer. This event is $5 at the door and is for ages 16 and older.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/" data-text="Singer, poet to perform at Friday Night Live" data-via="salinapost" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/"
    dc:identifier="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/"
    dc:title="Singer, poet to perform at Friday Night Live"
    trackback:ping="http://salinapost.com/2017/08/30/singer-poet-to-perform-at-friday-night-live/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://salinapost.com/category/salina/" rel="category tag">Salina</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="text-111" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardj"  style="min-height:70px;min-width:340px;display:block;">
    <!-- /12112127/SalinaRadio -->
    <div id='div-gpt-ad-1490042810618-0' style="min-height:70px;min-width:340px;">
       <script>
           googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490042810618-0'); });
       </script>
   </div>
</div>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting Disclaimer</h4>
			<div class="textwidget"><ul>
<li>Be respectful.</li>
<li>Do not use obscene, profane or vulgar language.</li>
<li>Do not make accusations or personal attacks.</li>
<li>Comments considered to be trolling or for the sole</li> purpose of angering others will be removed.</li>
</ul></div>
		</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-104" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="http://www.reliancenetwork.com/widgets?file=featuredproperties&token=anJyakI=&carsousel=true&w=280&mn=50000&p=200&viewall=View%20All%20Salina%20and%20Surrounding%20Properties&s=SP1&disclaimer=none"></script>
<!-- /12112127/Remax -->
<div id='div-gpt-ad-1441975980543-0' style='height:1px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441975980543-0'); });
</script>
</div></div>
		</div></section>
<section id="text-105" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaInner1 -->
<div id='div-gpt-ad-1366745595260-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-11'); });
</script></div>
		</div></section>
<section id="text-113" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- 1st Section Begins : Delivery via OAS JX Tag -->
              <script type="text/javascript">
              <!--
              OAS_rn = '001234567890'; OAS_rns = '1234567890';
              OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
              var numRand = Math.floor(Math.random()*10000001);
              document.write("<scr"+"ipt type='text/javascript' src='http://oasc14008.247realmedia.com/RealMedia/ads/adstream_jx.ads/salinapost.com/1" + OAS_rns +"@Right1?numRand'><\/script>");
              //  --> 
              </script>
              <!-- 1st Section Ends : Delivery via OAS JX Tag -->
              <!-- 2nd Section Begins : Delivery via OAS NX Tag for non-Javascript Browser -->
              <noscript>
              <a href='http://oasc14008.247realmedia.com/RealMedia/ads/click_nx.ads/salinapost.com/@Right1?numRand'><img src='http://oasc14008.247realmedia.com/RealMedia/ads/adstream_nx.ads/salinapost.com/@Right1?numRand'></a>
              </noscript>
              <!-- 2nd Section Ends : Delivery via OAS NX Tag --></div>
		</div></section>
<section id="text-106" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaInner2 -->
<div id='div-gpt-ad-1366745595260-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-12'); });
</script>
</div></div>
		</div></section>
<section id="text-107" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaInner3 -->
<div id='div-gpt-ad-1366745595260-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-13'); });
</script>
</div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Salina Post - Salina, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/wp-content/uploads/EAGLE-Salina-Junction-City-Manhattan-KS-2017-EEO-PFR-final-1.pdf">EEO</a> | <a href="/salina-hero/">Salina Heroes</a> </p></div><p></p></div></footer></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35093901-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'96596361',post:'284626',tz:'-5',srv:'salinapost.com'} ]);
	_stq.push([ 'clickTrackerInit', '96596361', '284626' ]);
</script>
</body></html>
