<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Sears closing more stores including locations in Kansas</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Feed" href="http://salinapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Comments Feed" href="http://salinapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Sears closing more stores including locations in Kansas Comments Feed" href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/feed/" />
<link rel="canonical" href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/salinapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://salinapost.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://salinapost.com/?mcsf_action=main_css&#038;ver=4.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://salinapost.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://salinapost.com/wp-content/themes/news-pro-salina/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://salinapost.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://salinapost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://salinapost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/salinapost.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/news-pro-salina/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://salinapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salinapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2017%2F07%2F07%2Fsears-closing-more-stores-including-locations-in-kansas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2017%2F07%2F07%2Fsears-closing-more-stores-including-locations-in-kansas%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://salinapost.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://salinapost.com/xmlrpc.php" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link href="https://s3.amazonaws.com/thepost/interstitial.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="R34SI0O_TE3HX8aOoIFT6Rc7rOwl8DpvXSjeAYgPGo4" />
<meta property="fb:pages" content="143823675648948" />

<style>
     #ad_root {
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
</style>

  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript">    </script> 
    <script src="https://s3.amazonaws.com/thepost/interstitial.js" type="text/javascript"></script>
    <script src="https://s3.amazonaws.com/thepost/cookie.js" type="text/javascript"></script>
    <script type="text/javascript">
	 $(document).ready(function(){
           if (!$.cookie('SPOST')) {
	  $().interstitial('open', {
               'url'     : 'http://thepost.s3.amazonaws.com/wp-content/uploads/interstitial.html',
              'width' : 305,
              'height' : 393
           });
         //Create a cookie
	 $.cookie('SPOST', 'viewed', {expires: 1, path: '/'});
         }
         });
     </script>

<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script type='text/javascript'>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</script>
<script type='text/javascript'>
window.onload=function(){
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementID) {
            
          }
        );

        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementID) {
            console.log('ad error ' + errorCode + ': ' + errorMessage);
          }
        );
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=263099987089058";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=172661042857975";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">.site-title a { background: url(http://salinapost.com/wp-content/uploads/2015/07/cropped-salinapost-new.png) no-repeat !important; }</style>
<link rel="amphtml" href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sears closing more stores including locations in Kansas" />
<meta property="og:url" content="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/" />
<meta property="og:description" content="NEW YORK (AP) — Struggling department store chain Sears says it&#8217;s closing even more stores as it tries to turn around its business. Sears Holdings Corp. CEO Eddie Lampert said in a blog post …" />
<meta property="article:published_time" content="2017-07-08T00:01:28+00:00" />
<meta property="article:modified_time" content="2017-07-07T23:59:54+00:00" />
<meta property="og:site_name" content="The Salina Post" />
<meta property="og:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-07-07-at-3.38.51-PM.png" />
<meta property="og:image:width" content="372" />
<meta property="og:image:height" content="315" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@salinapost" />
<meta name="twitter:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-07-07-at-3.38.51-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SalinaPost" />
</head>
<body class="post-template-default single single-post postid-279237 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-184621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184621"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=KSKG2" itemprop="url"><span itemprop="name"><i class="fa fa-music"></i> 99KG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249326"><a href="http://salinapost.com/category/99kg/" itemprop="url"><span itemprop="name">99KG</span></a></li>
</ul>
</li>
<li id="menu-item-184622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184622"><a href="http://radio.securenetsystems.net/ce/index.cfm?stationCallSign=KINA2" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> 910 KINA</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="http://salinapost.com/category/kina/" itemprop="url"><span itemprop="name">910 KINA</span></a></li>
</ul>
</li>
<li id="menu-item-189230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189230"><a href="#" itemprop="url"><span itemprop="name">Podcasts</span></a>
<ul  class="sub-menu">
	<li id="menu-item-184653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184653"><a href="http://www.stitcher.com/podcast/eagleplay/coffee-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Coffee Talk</span></a></li>
	<li id="menu-item-184654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184654"><a href="http://www.stitcher.com/podcast/eagleplay/straight-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Straight Talk</span></a></li>
</ul>
</li>
<li id="menu-item-184875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184875"><a href="http://weather.salinapost.com/" itemprop="url"><span itemprop="name">SkyCam/Weather</span></a></li>
<li id="menu-item-184605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184605"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-189221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189221"><a href="http://salinapost.com/category/heroes/" itemprop="url"><span itemprop="name">Bank VI Heroes</span></a></li>
<li id="menu-item-191172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191172"><a href="http://salinapost.com/sports-stream/" itemprop="url"><span itemprop="name">Sports Stream</span></a></li>
<li id="menu-item-187814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187814"><a href="https://www.facebook.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-facebook-official fa"></i></span></a></li>
<li id="menu-item-187815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187815"><a href="https://www.twitter.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-twitter-square fa"></i></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://salinapost.com/">The Salina Post</a></p><p class="site-description" itemprop="description">Salina Kansas News and Information Hub</p></div><div class="widget-area header-widget-area"><section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- SalinaPageMob -->
  <div id='div-gpt-ad-1374813572013-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1374813572013-0'); });
  </script>
  </div>
</div>

<div id="cardL">
<!-- /12112127/salinaleaderboard -->
<div id='div-gpt-ad-1437364371262-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437364371262-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24764"><a href="http://salinapost.com/category/salina/" itemprop="url"><span itemprop="name">Salina News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-231232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231232"><a href="http://salinapost.com/category/dickinson-co/" itemprop="url"><span itemprop="name">Abilene/Dickinson Co.</span></a></li>
	<li id="menu-item-231213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231213"><a href="http://salinapost.com/category/salina/business-salina/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-231229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231229"><a href="http://salinapost.com/closings-delays/" itemprop="url"><span itemprop="name">Closings &#038; Delays</span></a></li>
	<li id="menu-item-231212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231212"><a href="http://salinapost.com/category/crime-stoppers/" itemprop="url"><span itemprop="name">Crime Stoppers</span></a></li>
	<li id="menu-item-239442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239442"><a href="http://salinapost.com/category/ellsworth-co/" itemprop="url"><span itemprop="name">Ellsworth Co.</span></a></li>
	<li id="menu-item-231174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231174"><a href="http://salinapost.com/category/celebrity/" itemprop="url"><span itemprop="name">Entertainment</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-231234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231234"><a href="http://salinapost.com/category/celebrity/bicentennial-center/" itemprop="url"><span itemprop="name">Bicentennial Center</span></a></li>
		<li id="menu-item-231236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231236"><a href="http://salinapost.com/category/celebrity/salina-community-theatre/" itemprop="url"><span itemprop="name">Salina Community Theatre</span></a></li>
		<li id="menu-item-231235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231235"><a href="http://salinapost.com/category/celebrity/stiefel-theatre/" itemprop="url"><span itemprop="name">Stiefel Theatre</span></a></li>
	</ul>
</li>
	<li id="menu-item-243656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243656"><a href="http://salinapost.com/category/featured/" itemprop="url"><span itemprop="name">Featured</span></a></li>
	<li id="menu-item-231215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231215"><a href="http://salinapost.com/category/health-inspections/" itemprop="url"><span itemprop="name">Health Inspections</span></a></li>
	<li id="menu-item-236065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236065"><a href="http://salinapost.com/category/heimer-homicide/" itemprop="url"><span itemprop="name">Lori Heimer</span></a></li>
	<li id="menu-item-239443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239443"><a href="http://salinapost.com/category/mcpherson-co/" itemprop="url"><span itemprop="name">McPherson Co.</span></a></li>
	<li id="menu-item-231216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231216"><a href="http://salinapost.com/category/most-wanted/" itemprop="url"><span itemprop="name">Most Wanted</span></a></li>
	<li id="menu-item-231233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231233"><a href="http://salinapost.com/category/editors-choiceopinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
	<li id="menu-item-239444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239444"><a href="http://salinapost.com/category/ottawa-co/" itemprop="url"><span itemprop="name">Ottawa Co.</span></a></li>
	<li id="menu-item-231217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231217"><a href="http://salinapost.com/category/salina/usd-305/" itemprop="url"><span itemprop="name">USD 305</span></a></li>
	<li id="menu-item-239577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239577"><a href="http://salinapost.com/category/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
</ul>
</li>
<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24763"><a href="http://salinapost.com/category/local/" itemprop="url"><span itemprop="name">Kansas News</span></a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24768"><a href="http://salinapost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul  class="sub-menu">
	<li id="menu-item-231224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231224"><a href="http://salinapost.com/category/sports/big-xii/" itemprop="url"><span itemprop="name">Big XII</span></a></li>
	<li id="menu-item-231225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231225"><a href="http://salinapost.com/category/sports/chiefs/" itemprop="url"><span itemprop="name">Chiefs</span></a></li>
	<li id="menu-item-231226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231226"><a href="http://salinapost.com/category/sports/high-school/" itemprop="url"><span itemprop="name">High School</span></a></li>
	<li id="menu-item-231227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231227"><a href="http://salinapost.com/category/sports/k-state/" itemprop="url"><span itemprop="name">K-State</span></a></li>
	<li id="menu-item-231228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231228"><a href="http://salinapost.com/category/sports/ku/" itemprop="url"><span itemprop="name">KU</span></a></li>
	<li id="menu-item-231231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231231"><a href="http://salinapost.com/category/sports/kwu/" itemprop="url"><span itemprop="name">KWU</span></a></li>
	<li id="menu-item-231222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231222"><a href="http://salinapost.com/category/sports/royals/" itemprop="url"><span itemprop="name">Royals</span></a></li>
	<li id="menu-item-231221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231221"><a href="http://salinapost.com/category/sports/salina-liberty/" itemprop="url"><span itemprop="name">Salina Liberty</span></a></li>
	<li id="menu-item-231218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231218"><a href="http://salinapost.com/category/sports/salina-saints/" itemprop="url"><span itemprop="name">Salina Saints</span></a></li>
	<li id="menu-item-231219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231219"><a href="http://salinapost.com/category/sports/salina-speedway/" itemprop="url"><span itemprop="name">Salina Speedway</span></a></li>
	<li id="menu-item-231220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231220"><a href="http://salinapost.com/category/sports/wichita-state/" itemprop="url"><span itemprop="name">Wichita State</span></a></li>
</ul>
</li>
<li id="menu-item-60235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60235"><a href="http://salinapost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Booking</span></a></li>
<li id="menu-item-24947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24947"><a href="http://salinapost.com/category/community/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-54950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54950"><a href="http://salinapost.com/category/homes/" itemprop="url"><span itemprop="name">Homes</span></a></li>
<li id="menu-item-249324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249324"><a href="http://salinapost.com/category/animals/" itemprop="url"><span itemprop="name">Pet Adoption</span></a></li>
<li id="menu-item-249325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249325"><a href="http://salinapost.com/category/heimer-homicide/" itemprop="url"><span itemprop="name">Lori Heimer</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://salinapost.com/" role="search"><meta itemprop="target" content="http://salinapost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-279237 post type-post status-publish format-standard has-post-thumbnail category-local entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sears closing more stores including locations in Kansas</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-07T19:01:28+00:00">July 7, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://salinapost.com/author/post-staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/#respond"><span class="dsq-postid" data-dsqidentifier="279237 http://salinapost.com/?p=279237">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_279238" style="width: 310px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-07-07-at-3.38.51-PM.png"><img class="size-medium wp-image-279238" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-07-07-at-3.38.51-PM-300x254.png" alt="" width="300" height="254" srcset="http://salinapost.com/wp-content/uploads/Screen-Shot-2017-07-07-at-3.38.51-PM-300x254.png 300w, http://salinapost.com/wp-content/uploads/Screen-Shot-2017-07-07-at-3.38.51-PM.png 372w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Sears in Garden City will close this fall-google image</p></div>
<p>NEW YORK (AP) — Struggling department store chain Sears says it&#8217;s closing even more stores as it tries to turn around its business.</p>
<p>Sears Holdings Corp. CEO Eddie Lampert said in a blog post Friday that the company would close another eight Sears <a href="http://searsholdings.com/docs/070717_store_closing_list.pdf" target="_blank" rel="noopener">including one in Kansas </a>and 35 Kmart stores that are unprofitable by early October.</p>
<p>Hundreds of store closings have already been announced this year. They included the Sears in the Salina Central Mall and K-Mart in Wichita and Leavenworth.</p>
<p>Sears had said in March that there was &#8220;substantial doubt&#8221; it could continue after years of bleeding money, though it has insisted that its actions to turn around its business should help reduce that risk. With more people shopping online, mall foot traffic has dropped.</p>
<p>Lampert noted Friday that Sears has opened smaller stores to attract customers and is on track to cut $1.25 billion in yearly costs.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fsalinapost.com%2F2017%2F07%2F07%2Fsears-closing-more-stores-including-locations-in-kansas%2F&#038;media=http%3A%2F%2Fthepost.s3.amazonaws.com%2Fwp-content%2Fuploads%2FScreen-Shot-2017-07-07-at-3.38.51-PM.png&#038;description=Sears%20closing%20more%20stores%20including%20locations%20in%20Kansas" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/" data-text="Sears closing more stores including locations in Kansas" data-via="salinapost" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/"
    dc:identifier="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/"
    dc:title="Sears closing more stores including locations in Kansas"
    trackback:ping="http://salinapost.com/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://salinapost.com/category/local/" rel="category tag">News</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="text-111" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardj"  style="min-height:70px;min-width:340px;display:block;">
    <!-- /12112127/SalinaRadio -->
    <div id='div-gpt-ad-1490042810618-0' style="min-height:70px;min-width:340px;">
       <script>
           googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490042810618-0'); });
       </script>
   </div>
</div>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting Disclaimer</h4>
			<div class="textwidget"><ul>
<li>Be respectful.</li>
<li>Do not use obscene, profane or vulgar language.</li>
<li>Do not make accusations or personal attacks.</li>
<li>Comments considered to be trolling or for the sole</li> purpose of angering others will be removed.</li>
</ul></div>
		</div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://salinapost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='279237' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1ac81371d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/03/salina-man-arrested-after-allegedly-making-sexual-proposals-at-aquatic-park/" title="Salina man arrested after allegedly making sexual proposals at aquatic park">Salina man arrested after allegedly making sexual proposals at aquatic park</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/05/three-injured-in-two-vehicle-accident-in-saline-co/" title="Three injured in two vehicle accident in Saline Co.">Three injured in two vehicle accident in Saline Co.</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/03/saline-county-jail-booking-activity-monday-213/" title="Saline County Jail Booking Activity &#8211; Monday">Saline County Jail Booking Activity &#8211; Monday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/06/30/saline-county-jail-booking-activity-friday-216/" title="Saline County Jail Booking Activity &#8211; Friday">Saline County Jail Booking Activity &#8211; Friday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/06/30/venango-beach-at-kanopolis-lake-closed-til-further-notice/" title="Update :Venango Beach at Kanopolis Lake to reopen after being closed  Friday">Update :Venango Beach at Kanopolis Lake to reopen after being closed  Friday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/05/saline-county-jail-booking-activity-wednesday-204/" title="Saline County Jail Booking Activity &#8211; Wednesday">Saline County Jail Booking Activity &#8211; Wednesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/05/salinas-most-wanted-july-2017/" title="Salina&#8217;s Most Wanted &#8211; July 2017">Salina&#8217;s Most Wanted &#8211; July 2017</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/05/82-year-old-salina-man-strikes-61-year-old-woman-boy-on-motorized-wheelchair/" title="82-year-old Salina man strikes 61-year-old woman, boy on motorized wheelchair">82-year-old Salina man strikes 61-year-old woman, boy on motorized wheelchair</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/06/saline-county-jail-booking-activity-thursday-211/" title="Saline County Jail Booking Activity &#8211; Thursday">Saline County Jail Booking Activity &#8211; Thursday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/07/01/saline-county-jail-booking-activity-saturday-202/" title="Saline County Jail Booking Activity &#8211; Saturday">Saline County Jail Booking Activity &#8211; Saturday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></section>
<section id="text-125" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://salinapost.com/sign-up-for-salina-post-daily-news-roundup/"><img class="img img-responsive" src="http://thepost.s3.amazonaws.com/wp-content/uploads/salinareview.jpg" /></a></div>
		</div></section>
<section id="text-118" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/99KGCountry/" data-tabs="timeline" data-height="1000" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/99KGCountry/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/99KGCountry/">99KG #1 For New Country</a></blockquote></div></div>
		</div></section>
<section id="text-71" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom3 -->
<div id="right">
              <div id='div-gpt-ad-1366745595260-3' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-3'); });
                </script>
              </div>
</div></div>
		</div></section>
<section id="text-101" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom6 -->
              <div id='div-gpt-ad-1366745595260-6' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-6'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obituaries</h4>
<article class="post-279145 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/06/betty-buchanan-byard/">Betty Buchanan Byard</a></h2></header><div class="entry-content"><p>Betty Buchanan Byard of Salina, died Wednesday, July 5, 2017 in Leawood, Kansas. She was born January 3, 1925 in <a class="read-more" href="http://salinapost.com/2017/07/06/betty-buchanan-byard/">&#8230;Read More.</a></p>
</div></article><article class="post-279137 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/06/joan-mae-spencer-mattingly/">Joan Mae (Spencer) Mattingly</a></h2></header><div class="entry-content"><p>Joan Mae (Spencer) Mattingly, 87, passed away peaceful on July 5th, 2017 in Olathe, KS. She was born in Racine, <a class="read-more" href="http://salinapost.com/2017/07/06/joan-mae-spencer-mattingly/">&#8230;Read More.</a></p>
</div></article><article class="post-279132 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/06/mary-lou-thomas/">Mary Lou Thomas</a></h2></header><div class="entry-content"><p>Mary Lou Thomas, 89, of Salina, passed away Tuesday, July 4, 2017. She was born December 29, 1927 in Ellsworth, KS. <a class="read-more" href="http://salinapost.com/2017/07/06/mary-lou-thomas/">&#8230;Read More.</a></p>
</div></article><article class="post-279019 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/05/gayla-sue-fief/">Gayla Sue Fief</a></h2></header><div class="entry-content"><p>Gayla Sue Fief, age 53, of Manhattan, Kansas, died July 1, 2017, at the Stormont-Vail Hospital in Topeka, Kansas from <a class="read-more" href="http://salinapost.com/2017/07/05/gayla-sue-fief/">&#8230;Read More.</a></p>
</div></article><article class="post-279014 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/07/05/paul-william-olson/">Paul William Olson</a></h2></header><div class="entry-content"><p>Paul William Olson of Stockton, Kansas passed away on July 3, 2017 at Parkview Care Center in Osborne, Kansas at <a class="read-more" href="http://salinapost.com/2017/07/05/paul-william-olson/">&#8230;Read More.</a></p>
</div></article></div></section>
<section id="text-98" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom4 -->
              <div id='div-gpt-ad-1366745595260-4' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-4'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Saline County Pet Adoption</h4>
<article class="post-277951 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/06/26/featured-pets-at-the-salina-animal-shelter-16/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Mary-Lou-1-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/06/26/featured-pets-at-the-salina-animal-shelter-16/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Elsa Breed Alaskan Husky/Mix Age 2 years 5 days Gender Female Size Medium Color White Spayed/Neutered Declawed No Housetrained Unknown <a class="read-more" href="http://salinapost.com/2017/06/26/featured-pets-at-the-salina-animal-shelter-16/">&#8230;Read More.</a></p>
</div></article><article class="post-276633 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/06/14/featured-pets-at-the-salina-animal-shelter-15/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Parmesean-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/06/14/featured-pets-at-the-salina-animal-shelter-15/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Parmesean Species Cat Breed Domestic Shorthair/Mix Age 5 months 11 days Gender Female Size Medium Color White/Black Spayed/Neutered Declawed No <a class="read-more" href="http://salinapost.com/2017/06/14/featured-pets-at-the-salina-animal-shelter-15/">&#8230;Read More.</a></p>
</div></article><article class="post-275102 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/05/31/featured-pets-at-the-salina-animal-shelter-13/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Bosco-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" srcset="http://salinapost.com/wp-content/uploads/Bosco-150x150.jpg 150w, http://salinapost.com/wp-content/uploads/Bosco-398x400.jpg 398w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/05/31/featured-pets-at-the-salina-animal-shelter-13/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Bosco Breed Pointer/Mix Age 6 years 21 days Gender Male Size Large Color White/Black Spayed/Neutered Declawed No Housetrained Unknown Location <a class="read-more" href="http://salinapost.com/2017/05/31/featured-pets-at-the-salina-animal-shelter-13/">&#8230;Read More.</a></p>
</div></article><article class="post-274189 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/05/24/featured-pets-at-the-salina-animal-shelter-12/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Billie-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/05/24/featured-pets-at-the-salina-animal-shelter-12/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Cricket Species Cat Breed Domestic Shorthair/Mix Age 1 year 5 days Gender Female Size Medium Color Grey/White Spayed/Neutered Declawed No <a class="read-more" href="http://salinapost.com/2017/05/24/featured-pets-at-the-salina-animal-shelter-12/">&#8230;Read More.</a></p>
</div></article><article class="post-272436 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/05/09/featured-pets-at-the-salina-animal-shelter-10/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Jaci-Rae-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/05/09/featured-pets-at-the-salina-animal-shelter-10/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Henry Species Cat Breed Domestic Shorthair/Mix Age 6 years 7 days Gender Male Size Medium Color Black/White Spayed/Neutered Declawed No <a class="read-more" href="http://salinapost.com/2017/05/09/featured-pets-at-the-salina-animal-shelter-10/">&#8230;Read More.</a></p>
</div></article><p class="more-from-category"><a href="http://salinapost.com/category/animals/" title="Animals">More Pets Available For Adoption</a></p></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Salina Post - Salina, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/wp-content/uploads/EAGLE-Salina-Junction-City-Manhattan-KS-2017-EEO-PFR-final-1.pdf">EEO</a> | <a href="/salina-hero/">Salina Heroes</a> </p></div><p></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'salinapost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35093901-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/salinapost.com\/2017\/07\/07\/sears-closing-more-stores-including-locations-in-kansas\/":279237};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/07/07/sears-closing-more-stores-including-locations-in-kansas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'96596361',post:'279237',tz:'-5',srv:'salinapost.com'} ]);
	_stq.push([ 'clickTrackerInit', '96596361', '279237' ]);
</script>
</body></html>
