<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Former mayor enters plea, accused of stealing from Kan. food bank</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Feed" href="http://salinapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Comments Feed" href="http://salinapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Former mayor enters plea, accused of stealing from Kan. food bank Comments Feed" href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/feed/" />
<link rel="canonical" href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/salinapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://salinapost.com/wp-content/themes/news-pro-salina/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://salinapost.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://salinapost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://salinapost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/news-pro-salina/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://salinapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salinapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2016%2F09%2F09%2Fformer-mayor-enters-plea-accused-of-stealing-from-kan-food-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2016%2F09%2F09%2Fformer-mayor-enters-plea-accused-of-stealing-from-kan-food-bank%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://salinapost.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://salinapost.com/xmlrpc.php" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link href="https://s3.amazonaws.com/thepost/interstitial.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="R34SI0O_TE3HX8aOoIFT6Rc7rOwl8DpvXSjeAYgPGo4" />
<meta property="fb:pages" content="143823675648948" />

<style>
     #ad_root {
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
</style>

  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript">    </script> 
    <script src="https://s3.amazonaws.com/thepost/interstitial.js" type="text/javascript"></script>
    <script src="https://s3.amazonaws.com/thepost/cookie.js" type="text/javascript"></script>
    <script type="text/javascript">
	 $(document).ready(function(){
           if (!$.cookie('SPOST')) {
	  $().interstitial('open', {
               'url'     : 'http://thepost.s3.amazonaws.com/wp-content/uploads/interstitial.html',
              'width' : 305,
              'height' : 393
           });
         //Create a cookie
	 $.cookie('SPOST', 'viewed', {expires: 1, path: '/'});
         }
         });
     </script>

<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script type='text/javascript'>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</script>
<script type='text/javascript'>
window.onload=function(){
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementID) {
            
          }
        );

        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementID) {
            console.log('ad error ' + errorCode + ': ' + errorMessage);
          }
        );
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=263099987089058";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=172661042857975";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">.site-title a { background: url(http://salinapost.com/wp-content/uploads/2015/07/cropped-salinapost-new.png) no-repeat !important; }</style>
<link rel="amphtml" href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former mayor enters plea, accused of stealing from Kan. food bank" />
<meta property="og:url" content="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/" />
<meta property="og:description" content="TOPEKA, Kan. (AP) — A former Lawrence mayor has pleaded not guilty to a federal embezzlement charge, but his attorney says his client might reconsider. The Lawrence Journal-World reports Jeremy Far…" />
<meta property="article:published_time" content="2016-09-10T01:01:54+00:00" />
<meta property="article:modified_time" content="2016-09-09T21:23:08+00:00" />
<meta property="og:site_name" content="The Salina Post" />
<meta property="og:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-24-at-9.14.34-AM.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@salinapost" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SalinaPost" />
</head>
<body class="post-template-default single single-post postid-244905 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-184621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184621"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=KSKG2" itemprop="url"><span itemprop="name"><i class="fa fa-music"></i> 99KG</span></a>
<ul class="sub-menu">
	<li id="menu-item-249326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249326"><a href="http://salinapost.com/category/99kg/" itemprop="url"><span itemprop="name">99KG</span></a></li>
</ul>
</li>
<li id="menu-item-184622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184622"><a href="http://radio.securenetsystems.net/ce/index.cfm?stationCallSign=KINA2" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> 910 KINA</span></a>
<ul class="sub-menu">
	<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="http://salinapost.com/category/kina/" itemprop="url"><span itemprop="name">910 KINA</span></a></li>
</ul>
</li>
<li id="menu-item-189230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189230"><a href="#" itemprop="url"><span itemprop="name">Podcasts</span></a>
<ul class="sub-menu">
	<li id="menu-item-184653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184653"><a href="http://www.stitcher.com/podcast/eagleplay/coffee-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Coffee Talk</span></a></li>
	<li id="menu-item-184654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184654"><a href="http://www.stitcher.com/podcast/eagleplay/straight-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Straight Talk</span></a></li>
</ul>
</li>
<li id="menu-item-184875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184875"><a href="http://weather.salinapost.com/" itemprop="url"><span itemprop="name">SkyCam/Weather</span></a></li>
<li id="menu-item-184605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184605"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-189221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189221"><a href="http://salinapost.com/category/heroes/" itemprop="url"><span itemprop="name">Bank VI Heroes</span></a></li>
<li id="menu-item-191172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191172"><a href="http://salinapost.com/sports-stream/" itemprop="url"><span itemprop="name">Sports Stream</span></a></li>
<li id="menu-item-187814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187814"><a href="https://www.facebook.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-facebook-official fa"></i></span></a></li>
<li id="menu-item-187815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187815"><a href="https://www.twitter.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-twitter-square fa"></i></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://salinapost.com/">The Salina Post</a></h1><h2 class="site-description" itemprop="description">Salina Kansas News and Information Hub</h2></div><div class="widget-area header-widget-area"><section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- SalinaPageMob -->
  <div id='div-gpt-ad-1374813572013-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1374813572013-0'); });
  </script>
  </div>
</div>

<div id="cardL">
<!-- /12112127/salinaleaderboard -->
<div id='div-gpt-ad-1437364371262-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437364371262-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24764"><a href="http://salinapost.com/category/salina/" itemprop="url"><span itemprop="name">Salina News</span></a>
<ul class="sub-menu">
	<li id="menu-item-231232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231232"><a href="http://salinapost.com/category/dickinson-co/" itemprop="url"><span itemprop="name">Abilene/Dickinson Co.</span></a></li>
	<li id="menu-item-231213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231213"><a href="http://salinapost.com/category/salina/business-salina/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-231229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231229"><a href="http://salinapost.com/closings-delays/" itemprop="url"><span itemprop="name">Closings &#038; Delays</span></a></li>
	<li id="menu-item-231212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231212"><a href="http://salinapost.com/category/crime-stoppers/" itemprop="url"><span itemprop="name">Crime Stoppers</span></a></li>
	<li id="menu-item-239442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239442"><a href="http://salinapost.com/category/ellsworth-co/" itemprop="url"><span itemprop="name">Ellsworth Co.</span></a></li>
	<li id="menu-item-231174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231174"><a href="http://salinapost.com/category/celebrity/" itemprop="url"><span itemprop="name">Entertainment</span></a>
	<ul class="sub-menu">
		<li id="menu-item-231234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231234"><a href="http://salinapost.com/category/celebrity/bicentennial-center/" itemprop="url"><span itemprop="name">Bicentennial Center</span></a></li>
		<li id="menu-item-231236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231236"><a href="http://salinapost.com/category/celebrity/salina-community-theatre/" itemprop="url"><span itemprop="name">Salina Community Theatre</span></a></li>
		<li id="menu-item-231235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231235"><a href="http://salinapost.com/category/celebrity/stiefel-theatre/" itemprop="url"><span itemprop="name">Stiefel Theatre</span></a></li>
	</ul>
</li>
	<li id="menu-item-243656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243656"><a href="http://salinapost.com/category/featured/" itemprop="url"><span itemprop="name">Featured</span></a></li>
	<li id="menu-item-231215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231215"><a href="http://salinapost.com/category/health-inspections/" itemprop="url"><span itemprop="name">Health Inspections</span></a></li>
	<li id="menu-item-236065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236065"><a href="http://salinapost.com/category/heimer-homicide/" itemprop="url"><span itemprop="name">Lori Heimer</span></a></li>
	<li id="menu-item-239443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239443"><a href="http://salinapost.com/category/mcpherson-co/" itemprop="url"><span itemprop="name">McPherson Co.</span></a></li>
	<li id="menu-item-231216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231216"><a href="http://salinapost.com/category/most-wanted/" itemprop="url"><span itemprop="name">Most Wanted</span></a></li>
	<li id="menu-item-231233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231233"><a href="http://salinapost.com/category/editors-choiceopinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
	<li id="menu-item-239444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239444"><a href="http://salinapost.com/category/ottawa-co/" itemprop="url"><span itemprop="name">Ottawa Co.</span></a></li>
	<li id="menu-item-231217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231217"><a href="http://salinapost.com/category/salina/usd-305/" itemprop="url"><span itemprop="name">USD 305</span></a></li>
	<li id="menu-item-239577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239577"><a href="http://salinapost.com/category/weather/" itemprop="url"><span itemprop="name">Weather</span></a></li>
</ul>
</li>
<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24763"><a href="http://salinapost.com/category/local/" itemprop="url"><span itemprop="name">Kansas News</span></a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24768"><a href="http://salinapost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-231224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231224"><a href="http://salinapost.com/category/sports/big-xii/" itemprop="url"><span itemprop="name">Big XII</span></a></li>
	<li id="menu-item-231225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231225"><a href="http://salinapost.com/category/sports/chiefs/" itemprop="url"><span itemprop="name">Chiefs</span></a></li>
	<li id="menu-item-231226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231226"><a href="http://salinapost.com/category/sports/high-school/" itemprop="url"><span itemprop="name">High School</span></a></li>
	<li id="menu-item-231227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231227"><a href="http://salinapost.com/category/sports/k-state/" itemprop="url"><span itemprop="name">K-State</span></a></li>
	<li id="menu-item-231228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231228"><a href="http://salinapost.com/category/sports/ku/" itemprop="url"><span itemprop="name">KU</span></a></li>
	<li id="menu-item-231231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231231"><a href="http://salinapost.com/category/sports/kwu/" itemprop="url"><span itemprop="name">KWU</span></a></li>
	<li id="menu-item-231222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231222"><a href="http://salinapost.com/category/sports/royals/" itemprop="url"><span itemprop="name">Royals</span></a></li>
	<li id="menu-item-231221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231221"><a href="http://salinapost.com/category/sports/salina-liberty/" itemprop="url"><span itemprop="name">Salina Liberty</span></a></li>
	<li id="menu-item-231218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231218"><a href="http://salinapost.com/category/sports/salina-saints/" itemprop="url"><span itemprop="name">Salina Saints</span></a></li>
	<li id="menu-item-231219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231219"><a href="http://salinapost.com/category/sports/salina-speedway/" itemprop="url"><span itemprop="name">Salina Speedway</span></a></li>
	<li id="menu-item-231220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231220"><a href="http://salinapost.com/category/sports/wichita-state/" itemprop="url"><span itemprop="name">Wichita State</span></a></li>
</ul>
</li>
<li id="menu-item-60235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60235"><a href="http://salinapost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Booking</span></a></li>
<li id="menu-item-24947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24947"><a href="http://salinapost.com/category/community/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-54950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54950"><a href="http://salinapost.com/category/homes/" itemprop="url"><span itemprop="name">Homes</span></a></li>
<li id="menu-item-249324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249324"><a href="http://salinapost.com/category/animals/" itemprop="url"><span itemprop="name">Pet Adoption</span></a></li>
<li id="menu-item-249325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249325"><a href="http://salinapost.com/category/heimer-homicide/" itemprop="url"><span itemprop="name">Lori Heimer</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://salinapost.com/" role="search"><meta itemprop="target" content="http://salinapost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-244905 post type-post status-publish format-standard has-post-thumbnail category-local entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Former mayor enters plea, accused of stealing from Kan. food bank</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-09-09T20:01:54+00:00">September 9, 2016</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://salinapost.com/author/post-staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/#comments"><span class="dsq-postid" data-dsqidentifier="244905 http://salinapost.com/?p=244905">4 Comments</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_194679" style="width: 191px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-24-at-9.14.34-AM.png"><img class="size-full wp-image-194679" src="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-24-at-9.14.34-AM.png" alt="Jeremy Farmer- City of Lawrence photo" width="181" height="171" /></a><p class="wp-caption-text">Jeremy Farmer- City of Lawrence photo</p></div>
<p>TOPEKA, Kan. (AP) — A former Lawrence mayor has pleaded not guilty to a federal embezzlement charge, but his attorney says his client might reconsider.</p>
<p>The Lawrence Journal-World reports Jeremy Farmer is accused of stealing money from Just Food, a Lawrence food bank, and could face up to 10 years in prison if convicted.</p>
<p>Prosecutors say Farmer, who was hired as executive director of Just Food in 2011, embezzled money from the nonprofit food agency beginning in 2013 and ending in 2015. He is accused of taking more than $55,000 in funds.</p>
<p>Farmer appeared in federal court in Topeka on Thursday to face one charge of interstate travel of embezzled funds.</p>
<p>Farmer was released on $5,000 bond.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fsalinapost.com%2F2016%2F09%2F09%2Fformer-mayor-enters-plea-accused-of-stealing-from-kan-food-bank%2F&#038;media=http%3A%2F%2Fthepost.s3.amazonaws.com%2Fwp-content%2Fuploads%2F2015%2F09%2FScreen-Shot-2015-09-24-at-9.14.34-AM.png&#038;description=Former%20mayor%20enters%20plea%2C%20accused%20of%20stealing%20from%20Kan.%20food%20bank" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/" data-text="Former mayor enters plea, accused of stealing from Kan. food bank" data-via="salinapost" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/"
    dc:identifier="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/"
    dc:title="Former mayor enters plea, accused of stealing from Kan. food bank"
    trackback:ping="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://salinapost.com/category/local/" rel="category tag">News</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="text-111" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardj">
          <!-- SalinaRadio -->
          <div id='div-gpt-ad-1381259231834-0' style='width:468px; height:60px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381259231834-0'); });
          </script>
          </div>
        </div>
        
        <div id="cardk">
          <!-- SalinaRadioMV -->
          <div id='div-gpt-ad-1381259231834-1' style='width:320px; height:50px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381259231834-1'); });
          </script>
          </div>
        </div></div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Commenting Disclaimer</h4>
			<div class="textwidget"><ul>
<li>Be respectful.</li>
<li>Do not use obscene, profane or vulgar language.</li>
<li>Do not make accusations or personal attacks.</li>
<li>Comments considered to be trolling or for the sole</li> purpose of angering others will be removed.</li>
</ul></div>
		</div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-468547">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/556a604e4bc395e580f854b03e29a8d0?s=48&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/556a604e4bc395e580f854b03e29a8d0?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Rachel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2016-09-10T10:50:00+00:00" itemprop="datePublished"><a href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/#comment-468547" class="comment-time-link" itemprop="url">September 10, 2016 at 10:50 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Sooo, we wonder why people hesitate to give donations, here is a prime example.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/?replytocom=468547#respond' onclick='return addComment.moveForm( "comment-468547", "468547", "respond", "244905" )' aria-label='Reply to Rachel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-479823">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d70ea53d3648dbc49e9f12d108480eb1?s=48&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/d70ea53d3648dbc49e9f12d108480eb1?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://alendronate.frol.info" class="comment-author-link" rel="external nofollow" itemprop="url">Ramonita</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-02-24T07:11:30+00:00" itemprop="datePublished"><a href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/#comment-479823" class="comment-time-link" itemprop="url">February 24, 2017 at 7:11 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>After looking at a few of the blog posts on your website, I really like your technique of writing<br />
a blog. I saved it to my bookmark webpage list and will be checking<br />
back in the near future. Please visit my website<br />
too and tell me how you feel.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/?replytocom=479823#respond' onclick='return addComment.moveForm( "comment-479823", "479823", "respond", "244905" )' aria-label='Reply to Ramonita'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div><div class="entry-pings"><h3>Trackbacks</h3><ol class="ping-list">		<li id="comment-468543" class="trackback even thread-even depth-1">
			<article id="div-comment-468543" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://koinca.com/?document_srl=514649' rel='external nofollow' class='url'>generic identification</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/#comment-468543">
							<time datetime="2016-09-10T09:49:38+00:00">
								September 10, 2016 at 9:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><strong>generic identification</strong></p>
<p>Former mayor enters plea, accused of stealing from Kan. food bank</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/?replytocom=468543#respond' onclick='return addComment.moveForm( "div-comment-468543", "468543", "respond", "244905" )' aria-label='Reply to generic identification'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-468658" class="trackback odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-468658" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://www.sjzdmscps.com/comment/html/index.php?page=1&#038;id=22551' rel='external nofollow' class='url'>best swiss watches replica</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/#comment-468658">
							<time datetime="2016-09-13T08:20:41+00:00">
								September 13, 2016 at 8:20 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><strong>best swiss watches replica</strong></p>
<p>Former mayor enters plea, accused of stealing from Kan. food bank</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://salinapost.com/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/?replytocom=468658#respond' onclick='return addComment.moveForm( "div-comment-468658", "468658", "respond", "244905" )' aria-label='Reply to best swiss watches replica'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://salinapost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='244905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50b256e4dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/18/saline-county-jail-booking-activity-saturday-183/" title="Saline County Jail Booking Activity &#8211; Saturday">Saline County Jail Booking Activity &#8211; Saturday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/20/saline-county-jail-booking-activity-monday-195/" title="Saline County Jail Booking Activity &#8211; Monday">Saline County Jail Booking Activity &#8211; Monday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/17/saline-county-jail-booking-activity-friday-197/" title="Saline County Jail Booking Activity &#8211; Friday">Saline County Jail Booking Activity &#8211; Friday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/23/police-seeking-suspects-who-shot-man-in-executive-plaza-parking-lot/" title="Police seeking suspect(s) who shot man in Executive Plaza parking lot">Police seeking suspect(s) who shot man in Executive Plaza parking lot</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/22/saline-county-jail-booking-activity-wednesday-185/" title="Saline County Jail Booking Activity &#8211; Wednesday">Saline County Jail Booking Activity &#8211; Wednesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/23/saline-county-jail-booking-activity-thursday-192/" title="Saline County Jail Booking Activity &#8211; Thursday">Saline County Jail Booking Activity &#8211; Thursday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/22/woman-tied-to-gun-in-killing-of-salina-teen-deported/" title="Woman tied to gun in killing of Salina teen deported">Woman tied to gun in killing of Salina teen deported</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/21/saline-county-jail-booking-activity-tuesday-197/" title="Saline County Jail Booking Activity &#8211; Tuesday">Saline County Jail Booking Activity &#8211; Tuesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/23/deputy-finds-13-pounds-of-marijuana-in-traffic-stop/" title="Deputy finds 13-pounds of marijuana in traffic stop">Deputy finds 13-pounds of marijuana in traffic stop</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/02/22/bicentennial-center-becomes-the-tonys-pizza-events-center/" title="Bicentennial Center becomes the Tony&#8217;s Pizza Events Center">Bicentennial Center becomes the Tony&#8217;s Pizza Events Center</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></section>
<section id="text-118" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/99KGCountry/" data-tabs="timeline" data-height="1000" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/99KGCountry/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/99KGCountry/">99KG #1 For New Country</a></blockquote></div></div>
		</div></section>
<section id="text-71" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom3 -->
<div id="right">
              <div id='div-gpt-ad-1366745595260-3' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-3'); });
                </script>
              </div>
</div></div>
		</div></section>
<section id="text-101" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom6 -->
              <div id='div-gpt-ad-1366745595260-6' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-6'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obituaries</h4>
<article class="post-263919 post type-post status-publish format-standard category-obituary entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/24/obituaries-february-23-2017/">Obituaries &#8211; February 23, 2017</a></h2></header><div class="entry-content"><p>Dolores Helen Powell, 90, of McPherson, Kansas, passed away at 7:40 p.m., Wednesday, February 15th, 2017 peacefully, at Pine Village, <a class="read-more" href="http://salinapost.com/2017/02/24/obituaries-february-23-2017/">&#8230;Read More.</a></p>
</div></article><article class="post-263766 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/22/obituaries-february-22-2017/">Obituaries &#8211; February 22, 2017</a></h2></header><div class="entry-content"><p>Bill Berry, 76, of Salina, passed away Monday, Feb. 20, 2017, surrounded by the love and support of his family. <a class="read-more" href="http://salinapost.com/2017/02/22/obituaries-february-22-2017/">&#8230;Read More.</a></p>
</div></article><article class="post-263641 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/22/obituaries-february-21-2017/">Obituaries &#8211; February 21, 2017</a></h2></header><div class="entry-content"><p>Anna Mae Larsen, 84, of Salina, passed away Wednesday, February 15, 2017. She was born January 29, 1933, in Salina. <a class="read-more" href="http://salinapost.com/2017/02/22/obituaries-february-21-2017/">&#8230;Read More.</a></p>
</div></article><article class="post-263540 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/20/obituaries-february-20-2017/">Obituaries &#8211; February 20, 2017</a></h2></header><div class="entry-content"><p>Phyllis P. Smith, 89 of Salina, passed away Sunday, February 19, 2017. She was born September 17, 1927 to Virgil <a class="read-more" href="http://salinapost.com/2017/02/20/obituaries-february-20-2017/">&#8230;Read More.</a></p>
</div></article><article class="post-263442 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/19/obituaries-february-19-2017/">Obituaries &#8211; February 19, 2017</a></h2></header><div class="entry-content"><p>Jean Marcella Harries, 82, of Tucson, Arizona, passed away Tuesday, February 14th, 2017. Jean was born in Washington, Kansas on <a class="read-more" href="http://salinapost.com/2017/02/19/obituaries-february-19-2017/">&#8230;Read More.</a></p>
</div></article></div></section>
<section id="text-98" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom4 -->
              <div id='div-gpt-ad-1366745595260-4' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-4'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Saline County Pet Adoption</h4>
<article class="post-263508 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/02/20/new-pets-at-the-salina-animal-shelter-3/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Scoomer-150x150.jpg" class="entry-image attachment-post" alt="New pets at the Salina Animal Shelter" itemprop="image" srcset="http://salinapost.com/wp-content/uploads/Scoomer-150x150.jpg 150w, http://salinapost.com/wp-content/uploads/Scoomer-401x400.jpg 401w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/20/new-pets-at-the-salina-animal-shelter-3/">New pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>All of our dogs and cats are spayed and neutered, microchipped, wormed and fully vaccinated prior to being placed up <a class="read-more" href="http://salinapost.com/2017/02/20/new-pets-at-the-salina-animal-shelter-3/">&#8230;Read More.</a></p>
</div></article><article class="post-262984 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/02/14/new-pets-at-the-salina-animal-shelter-2/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Luna-150x150.jpg" class="entry-image attachment-post" alt="New pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/14/new-pets-at-the-salina-animal-shelter-2/">New pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>All of our dogs and cats are spayed and neutered, microchipped, wormed and fully vaccinated prior to being placed up <a class="read-more" href="http://salinapost.com/2017/02/14/new-pets-at-the-salina-animal-shelter-2/">&#8230;Read More.</a></p>
</div></article><article class="post-262289 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/02/07/new-pets-at-the-salina-animal-shelter/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Betty-150x150.jpg" class="entry-image attachment-post" alt="New pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/07/new-pets-at-the-salina-animal-shelter/">New pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>All of our dogs and cats are spayed and neutered, microchipped, wormed and fully vaccinated prior to being placed up <a class="read-more" href="http://salinapost.com/2017/02/07/new-pets-at-the-salina-animal-shelter/">&#8230;Read More.</a></p>
</div></article><article class="post-261704 post type-post status-publish format-standard has-post-thumbnail category-animals category-salina entry"><a href="http://salinapost.com/2017/02/01/dogs-are-not-our-whole-life-but-they-make-our-lives-whole-%e2%80%95-roger-a-caras/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Olive-Oil-150x150.jpg" class="entry-image attachment-post" alt="“Dogs are not our whole life, but they make our lives whole.”  ― Roger A. Caras" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/02/01/dogs-are-not-our-whole-life-but-they-make-our-lives-whole-%e2%80%95-roger-a-caras/">“Dogs are not our whole life, but they make our lives whole.”  ― Roger A. Caras</a></h2></header><div class="entry-content"><p>All of our dogs and cats are spayed and neutered, microchipped, wormed and fully vaccinated prior to being placed up <a class="read-more" href="http://salinapost.com/2017/02/01/dogs-are-not-our-whole-life-but-they-make-our-lives-whole-%e2%80%95-roger-a-caras/">&#8230;Read More.</a></p>
</div></article><article class="post-260709 post type-post status-publish format-standard has-post-thumbnail category-animals entry"><a href="http://salinapost.com/2017/01/23/warm-up-with-a-new-pet/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Tesla-150x150.jpg" class="entry-image attachment-post" alt="Warm up with a new pet!" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://salinapost.com/2017/01/23/warm-up-with-a-new-pet/">Warm up with a new pet!</a></h2></header><div class="entry-content"><p>All of our dogs and cats are spayed and neutered, microchipped, wormed and fully vaccinated prior to being placed up <a class="read-more" href="http://salinapost.com/2017/01/23/warm-up-with-a-new-pet/">&#8230;Read More.</a></p>
</div></article><p class="more-from-category"><a href="http://salinapost.com/category/animals/" title="Animals">More Pets Available For Adoption</a></p></div></section>
<section id="text-123" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /6544/SalinaPost.com/bottomrightrail -->
<div id='div-gpt-ad-1482264796859-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482264796859-0'); });
</script>
</div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Salina Post - Salina, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/wp-content/uploads/EAGLE-Salina-Junction-City-Manhattan-KS-2017-EEO-PFR-final-1.pdf">EEO</a> | <a href="/salina-hero/">Salina Heroes</a> </p></div><p></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'salinapost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35093901-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/salinapost.com\/2016\/09\/09\/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank\/":244905};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/09/09/former-mayor-enters-plea-accused-of-stealing-from-kan-food-bank/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'96596361',post:'244905',tz:'-6',srv:'salinapost.com'} ]);
	_stq.push([ 'clickTrackerInit', '96596361', '244905' ]);
</script>
</body></html>
