<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Solar Advocates Have Their Say At Westar Hearing</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Feed" href="http://salinapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Comments Feed" href="http://salinapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Salina Post &raquo; Solar Advocates Have Their Say At Westar Hearing Comments Feed" href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/feed/" />
<link rel="canonical" href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/salinapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://salinapost.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://salinapost.com/?mcsf_action=main_css&#038;ver=4.8.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://salinapost.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='news-pro-theme-css'  href='http://salinapost.com/wp-content/themes/news-pro-salina/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://salinapost.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://salinapost.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://salinapost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://salinapost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/salinapost.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://salinapost.com/wp-content/themes/news-pro-salina/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://salinapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://salinapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2015%2F07%2F22%2Fsolar-advocates-have-their-say-at-westar-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://salinapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsalinapost.com%2F2015%2F07%2F22%2Fsolar-advocates-have-their-say-at-westar-hearing%2F&#038;format=xml" />
<meta property="fb:app_id" content="355719918223021"/><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://salinapost.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://salinapost.com/xmlrpc.php" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link href="https://s3.amazonaws.com/thepost/interstitial.css" rel="stylesheet" type="text/css" />
<meta name="google-site-verification" content="R34SI0O_TE3HX8aOoIFT6Rc7rOwl8DpvXSjeAYgPGo4" />
<meta property="fb:pages" content="143823675648948" />

<style>
     #ad_root {
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }
      
      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }
      
      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }
      
      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }
      
      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
</style>

  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript">    </script> 
    <script src="https://s3.amazonaws.com/thepost/interstitial.js" type="text/javascript"></script>
    <script src="https://s3.amazonaws.com/thepost/cookie.js" type="text/javascript"></script>
    <script type="text/javascript">
	 $(document).ready(function(){
           if (!$.cookie('SPOST')) {
	  $().interstitial('open', {
               'url'     : 'http://thepost.s3.amazonaws.com/wp-content/uploads/interstitial.html',
              'width' : 305,
              'height' : 393
           });
         //Create a cookie
	 $.cookie('SPOST', 'viewed', {expires: 1, path: '/'});
         }
         });
     </script>

<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script type='text/javascript'>
     googletag.cmd.push(function() {
var mappingSalinaRadio = googletag.sizeMapping().
  addSize([980, 0], [720, 60]).
  addSize([640, 0], [320, 50]).
  addSize([0, 0], [320, 50]).
  // Fits browsers of any size smaller than 640 x 480
  build();

var mappingSalinaMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();
     googletag.defineSlot('/12112127/SalinaMiddle', [[300, 250], [728, 90]], 'div-gpt-ad-1491572433989-0').defineSizeMapping(mappingSalinaMiddle).addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaRadio', [[720, 60], [320, 50]], 'div-gpt-ad-1490042810618-0').defineSizeMapping(mappingSalinaRadio).addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals1', [300, 250], 'div-gpt-ad-1475032827011-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals2', [300, 250], 'div-gpt-ad-1475032827011-1').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals3', [300, 250], 'div-gpt-ad-1475032827011-2').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaAnimals4', [300, 250], 'div-gpt-ad-1475032827011-3').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBooking', [570, 130], 'div-gpt-ad-1366745595260-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom1', [300, 250], 'div-gpt-ad-1366745595260-1').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom2', [300, 250], 'div-gpt-ad-1366745595260-2').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom3', [300, 250], 'div-gpt-ad-1366745595260-3').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom4', [300, 250], 'div-gpt-ad-1366745595260-4').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom5', [300, 250], 'div-gpt-ad-1366745595260-5').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaBottom6', [300, 250], 'div-gpt-ad-1366745595260-6').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt1', [300, 250], 'div-gpt-ad-1366745595260-7').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt2', [300, 250], 'div-gpt-ad-1366745595260-8').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt3', [300, 250], 'div-gpt-ad-1366745595260-9').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt4', [300, 250], 'div-gpt-ad-1366745595260-10').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaInner1', [300, 250], 'div-gpt-ad-1366745595260-11').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaInner2', [300, 250], 'div-gpt-ad-1366745595260-12').addService(googletag.pubads());
  googletag.defineSlot('/12112127/SalinaInner3', [300, 250], 'div-gpt-ad-1511393334742-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaPage', [970, 100], 'div-gpt-ad-1366745595260-14').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaPageMob', [320, 50], 'div-gpt-ad-1374813572013-0').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaSoundOff', [570, 130], 'div-gpt-ad-1366745595260-15').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaStory1', [570, 130], 'div-gpt-ad-1366745595260-16').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaStory2', [570, 130], 'div-gpt-ad-1366745595260-17').addService(googletag.pubads());
     googletag.defineSlot('/12112127/SalinaFrt5', [300, 250], 'div-gpt-ad-1369051813654-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/salinaleaderboard', [720, 60], 'div-gpt-ad-1437364371262-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/salinabooking1', [300, 250], 'div-gpt-ad-1437364371262-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/salinabooking2', [300, 250], 'div-gpt-ad-1505860141355-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/salinabooking3', [300, 250], 'div-gpt-ad-1437364371262-3').addService(googletag.pubads());
   googletag.defineSlot('/12112127/Remax', [300, 1], 'div-gpt-ad-1441975980543-0').addService(googletag.pubads());
     googletag.pubads().enableSingleRequest();
     googletag.enableServices();
     });
    </script>
<script type='text/javascript'>
window.onload=function(){
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementID) {
            
          }
        );

        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementID) {
            console.log('ad error ' + errorCode + ': ' + errorMessage);
          }
        );
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=263099987089058";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=172661042857975";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">.site-title a { background: url(http://salinapost.com/wp-content/uploads/2015/07/cropped-salinapost-new.png) no-repeat !important; }</style>
<link rel="amphtml" href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Solar Advocates Have Their Say At Westar Hearing" />
<meta property="og:url" content="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/" />
<meta property="og:description" content="By ANDY MARSO Yellow umbrellas dotted a field outside Farley Elementary School in Topeka on Tuesday, even though there was no rain. About 50 people standing in a roped-off area held the umbrellas, …" />
<meta property="article:published_time" content="2015-07-22T20:01:12+00:00" />
<meta property="article:modified_time" content="2015-07-22T19:22:32+00:00" />
<meta property="og:site_name" content="The Salina Post" />
<meta property="og:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-22-at-6.41.06-AM.png" />
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@salinapost" />
<meta name="twitter:image" content="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-22-at-6.41.06-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-185048 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-184621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184621"><a href="http://streamdb7web.securenetsystems.net/ce/index.cfm?stationCallSign=KSKG2" itemprop="url"><span itemprop="name"><i class="fa fa-music"></i> 99KG</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249326"><a href="http://salinapost.com/category/99kg/" itemprop="url"><span itemprop="name">99KG</span></a></li>
</ul>
</li>
<li id="menu-item-184622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184622"><a href="http://radio.securenetsystems.net/ce/index.cfm?stationCallSign=KINA2" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> 910 KINA</span></a>
<ul  class="sub-menu">
	<li id="menu-item-249331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249331"><a href="http://salinapost.com/category/kina/" itemprop="url"><span itemprop="name">910 KINA</span></a></li>
</ul>
</li>
<li id="menu-item-189230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189230"><a href="#" itemprop="url"><span itemprop="name">Podcasts</span></a>
<ul  class="sub-menu">
	<li id="menu-item-184653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184653"><a href="http://www.stitcher.com/podcast/eagleplay/coffee-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Coffee Talk</span></a></li>
	<li id="menu-item-184654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184654"><a href="http://www.stitcher.com/podcast/eagleplay/straight-talk?refid=stpr" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Straight Talk</span></a></li>
	<li id="menu-item-282485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282485"><a href="https://www.eagleplay.com/?feed=podcast&#038;podcast_series=dr-kempton-show" itemprop="url"><span itemprop="name"><i class="fa fa-microphone"></i> Dr. Kempton Show</span></a></li>
</ul>
</li>
<li id="menu-item-184875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184875"><a href="http://weather.salinapost.com/" itemprop="url"><span itemprop="name">SkyCam/Weather</span></a></li>
<li id="menu-item-184605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184605"><a href="http://www.eaglecomtv.net/" itemprop="url"><span itemprop="name">Eagle TV</span></a></li>
<li id="menu-item-189221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189221"><a href="http://salinapost.com/category/heroes/" itemprop="url"><span itemprop="name">Bank VI Heroes</span></a></li>
<li id="menu-item-191172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191172"><a href="http://salinapost.com/sports-stream/" itemprop="url"><span itemprop="name">Sports Stream</span></a></li>
<li id="menu-item-187814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187814"><a href="https://www.facebook.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-facebook-official fa"></i></span></a></li>
<li id="menu-item-187815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187815"><a href="https://www.twitter.com/salinapost" itemprop="url"><span itemprop="name"><i class="fa fa-twitter-square fa"></i></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://salinapost.com/">The Salina Post</a></p><p class="site-description" itemprop="description">Salina Kansas News and Information Hub</p></div><div class="widget-area header-widget-area"><section id="text-97" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- SalinaPageMob -->
  <div id='div-gpt-ad-1374813572013-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1374813572013-0'); });
  </script>
  </div>
</div>

<div id="cardL">
<!-- /12112127/salinaleaderboard -->
<div id='div-gpt-ad-1437364371262-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437364371262-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24764"><a href="http://salinapost.com/category/salina/" itemprop="url"><span itemprop="name">Salina News</span></a></li>
<li id="menu-item-24763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24763"><a href="http://salinapost.com/category/local/" itemprop="url"><span itemprop="name">Kansas News</span></a></li>
<li id="menu-item-24768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24768"><a href="http://salinapost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-60235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60235"><a href="http://salinapost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Booking</span></a></li>
<li id="menu-item-24947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24947"><a href="http://salinapost.com/category/community/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-54950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54950"><a href="http://salinapost.com/category/homes/" itemprop="url"><span itemprop="name">Homes</span></a></li>
<li id="menu-item-249324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249324"><a href="http://salinapost.com/category/contests/" itemprop="url"><span itemprop="name">Pet Adoption</span></a></li>
<li id="menu-item-292672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292672"><a href="http://salinapost.com/radio-auction-2017/" itemprop="url"><span itemprop="name">Radio Auction</span></a></li>
<li id="menu-item-294052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-294052"><a href="http://salinapost.com/" itemprop="url"><span itemprop="name">Contests</span></a>
<ul  class="sub-menu">
	<li id="menu-item-294058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294058"><a href="http://salinapost.com/bouncer-express/#/questions/1306009" itemprop="url"><span itemprop="name">Bouncer-Express</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://salinapost.com/" role="search"><meta itemprop="target" content="http://salinapost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-185048 post type-post status-publish format-standard has-post-thumbnail category-local entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Solar Advocates Have Their Say At Westar Hearing</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2015-07-22T15:01:12+00:00">July 22, 2015</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://salinapost.com/author/post-staff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><strong>By ANDY MARSO</strong></p>
<div id="attachment_185049" style="width: 310px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-22-at-6.41.06-AM.png"><img class="size-medium wp-image-185049" src="http://thepost.s3.amazonaws.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-22-at-6.41.06-AM-300x185.png" alt="Participants in a rally Tuesday hold umbrellas to protest a proposal by Westar to make solar customers pay a higher monthly flat fee. ANDY MARSO HEARTLAND HEALTH MONITOR" width="300" height="185" srcset="http://salinapost.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-22-at-6.41.06-AM-300x185.png 300w, http://salinapost.com/wp-content/uploads/2015/07/Screen-Shot-2015-07-22-at-6.41.06-AM.png 658w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Participants in a rally Tuesday hold umbrellas to protest a proposal by Westar to make solar customers pay a higher monthly flat fee.<br />ANDY MARSO HEARTLAND HEALTH MONITOR</p></div>
<p>Yellow umbrellas dotted a field outside Farley Elementary School in Topeka on Tuesday, even though there was no rain.</p>
<p>About 50 people standing in a roped-off area held the umbrellas, which read “Don’t Block the Sun,” as they rallied before a Kansas Corporation Commission hearing at the school.</p>
<p>The solar energy fans were concerned about a proposed $152 million rate hike by Westar Energy that also would set apart customers who decide to install rooftop solar and make them pay a higher flat monthly fee.</p>
<p>Two national solar groups were present at the rally and Bill Griffith, energy chairman of the Kansas Sierra Club, told the rally-goers that solar advocates from across the country are watching as other utilities look warily at customers creating their own energy.</p>
<p>“You are all involved in a paradigm shift that’s going across the United States,” Griffith said. “This is really one of the front lines in the fight about this.”</p>
<p>Sen. Tom Hawk, a Democrat from Manhattan, was also among the speakers brought to rally opposition to the plan.</p>
<p>He said it’s time to start the transition from depleting fossil fuels to using cleaner renewable energy. He installed solar panels on his house just last year.</p>
<p>“It’s a long-term investment, but I’m glad I did it,” Hawk said. “I want this state to encourage innovation and create a planet that’s healthy for all of us.”</p>
<p>Hawk and about 300 Westar customers who already have rooftop solar would be grandfathered into the new plan if the KCC approves it. They, like all Westar customers, would have a choice of three energy plans. All would raise the current monthly access fee. But new solar customers would have to choose an option that raises the fee more or a plan that combines the lower access fee with a charge for usage based on peak demand.</p>
<p>Jeff Martin, Westar’s vice president of regulatory affairs, said the move to emphasize access fees over per-kilowatt hour usage fees is necessary to account for infrastructure and personnel investments that benefit everyone connected to Westar’s grid, including those who have solar panels. He cited a survey in which the vast majority of Westar customers said those costs should be shared.</p>
<p>“At the end of the day, our customers have spoken and they believe that if you use the grid, you should pay for it,” Martin said.</p>
<p>At the rally, Aron Cromwell, who owns a business in Lawrence that sells solar panels, said there’s little evidence solar customers gain advantage from others by being connected to the grid but limiting their kilowatt-hour charges.</p>
<p>“We have study after study done across the country, and when those studies are done independent of the utility (company) they have said over and over that solar is a net benefit to all ratepayers,” Cromwell said.</p>
<p>While studies have been done in other states, the KCC has not commissioned a Kansas-specific study on solar production’s effects on Westar or any other utility.</p>
<p>David Springe, the lead counsel of the Citizens’ Utility Ratepayer Board, which represents residential customers in KCC rate cases, said the solar portion of the rate case should be split off and delayed so a comprehensive study should be done.</p>
<p>“We can spend the next year gathering data, looking at studies, getting input from a lot of interested parties with a lot more knowledge of solar than I have and we can engage in a really good policy debate,” Springe said.</p>
<p>Springe said he believes the KCC will do that, because the solar portion is only a small part of the rate case.</p>
<p>Even if the solar portion is split off, environmental activists will have an interest in Westar’s proposal to change the rate structure to emphasize fixed access fees more than usage fees.</p>
<p>Dorothy Barnett, executive director of the Climate and Energy Project, said her group would oppose measures that reduce incentives to conserve electricity.</p>
<p>“We think we should all share in the energy infrastructure cost, but let’s do it based on how much energy you use,” said Barnett, whose group is committed to reducing global climate change.</p>
<p>Joann Farb, who attended Tuesday’s rally, said that’s important to her as well.</p>
<p>Farb and her two daughters came from Lecompton to attend the rally and Tuesday’s hearing, where she advocated for more incentives for energy conservation. Farb said she fears that “mass migrations” as a result of climate change will, in her lifetime, cause serious turmoil.</p>
<p>“If people can’t live in Florida or Bangladesh any more, they’ve got to go somewhere,” she said.</p>
<p>Martin said Westar’s plan, if approved, would leave plenty of room for customers to save on their bills by using less electricity.</p>
<p>“We’re for the wise use of energy,” Martin said. “What we’re trying to do here is balance the fixed and the variable costs a little bit better.”</p>
<p>Martin and Greg Greenwood, Westar’s vice president of strategy, took questions during the hearing from dozens of customers, many disgruntled with the solar rate proposal and cost increases in general.</p>
<p>Westar says it needs the latest rate increase to pay for environmental upgrades, repairs and power line maintenance.</p>
<p>Greenwood said the company is not against renewable energy and uses a significant amount of it — mostly wind, but also some solar and biomass — compared with other utilities.</p>
<p>“We are big proponents of renewable energy,” Greenwood said.</p>
<p>Three KCC commissioners appointed by Gov. Sam Brownback will decide the rate case.</p>
<p>The Topeka Capital-Journal reported this week that the governor’s campaign staff has approached Westar officials for donations to help pay off debts from his successful re-election effort last year.</p>
<p>Andy Marso<em> is a reporter for <a href="http://kcur.org/topic/heartland-health-monitor">Heartland Health Monitor</a>, a news collaboration focusing on health issues and their impact in Missouri and Kansas.</em></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/" data-order-by="social" data-numposts="12" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/" data-text="Solar Advocates Have Their Say At Westar Hearing" data-via="salinapost" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/"
    dc:identifier="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/"
    dc:title="Solar Advocates Have Their Say At Westar Hearing"
    trackback:ping="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://salinapost.com/category/local/" rel="category tag">News</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="text-111" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardj"  style="min-height:70px;min-width:340px;display:block;">
    <!-- /12112127/SalinaRadio -->
    <div id='div-gpt-ad-1490042810618-0' style="min-height:70px;min-width:340px;">
       <script>
           googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490042810618-0'); });
       </script>
   </div>
</div>
</div>
		</div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-531799">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ef2801441c6fb4ac58514b60dbb54828?s=48&#038;d=wavatar&#038;r=g' srcset='http://2.gravatar.com/avatar/ef2801441c6fb4ac58514b60dbb54828?s=96&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://souforum.com/" class="comment-author-link" rel="external nofollow" itemprop="url">Pat</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-12T14:18:09+00:00" itemprop="datePublished"><a href="http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/#comment-531799" class="comment-time-link" itemprop="url">December 12, 2017 at 2:18 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I can&#8217;t believe anything we challenge ourselves with in life<br />
makes a difference. All the time invested in taking into<br />
consideration the different things that we experience every single<br />
working day is in fact really important, as no other man will encounter existence for any of us.</p>
<p>Personally I think that citizens ought to be even more mentally stable.</p>
<p>Knowledge is amazing, but so much of everything you might know about<br />
is indeed abstract. Having a cup of coffee is a zen process that brings one back<br />
again to the present few moments. We have to become more in the here and today, without being<br />
stressed by our lifestyle and the episodes we face each day. <a href="http://souforum.com/" rel="nofollow">http://souforum.com/</a></p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://salinapost.com/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/?replytocom=531799#respond' onclick='return addComment.moveForm( "comment-531799", "531799", "respond", "185048" )' aria-label='Reply to Pat'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2015/07/22/solar-advocates-have-their-say-at-westar-hearing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://salinapost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13ed55915d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="wtpsw-post-list-widget-2" class="widget wtpsw_post_list_widget"><div class="widget-wrap"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/06/abilene-man-salina-woman-arrested-after-raid-at-rural-home/" title="Abilene man, Salina woman arrested after raid at rural home">Abilene man, Salina woman arrested after raid at rural home</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/09/saline-county-jail-booking-activity-saturday-49/" title="Saline County Jail Booking Activity &#8211; Saturday">Saline County Jail Booking Activity &#8211; Saturday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/08/saline-county-jail-booking-activity-friday-47/" title="Saline County Jail Booking Activity &#8211; Friday">Saline County Jail Booking Activity &#8211; Friday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/07/saline-county-jail-booking-activity-thursday-47/" title="Saline County Jail Booking Activity &#8211; Thursday">Saline County Jail Booking Activity &#8211; Thursday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/06/saline-county-jail-booking-activity-wednesday-46/" title="Saline County Jail Booking Activity &#8211; Wednesday">Saline County Jail Booking Activity &#8211; Wednesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/10/saline-county-jail-booking-activity-sunday-24/" title="Saline County Jail Booking Activity &#8211; Sunday">Saline County Jail Booking Activity &#8211; Sunday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/12/saline-county-jail-booking-activity-tuesday-48/" title="Saline County Jail Booking Activity &#8211; Tuesday">Saline County Jail Booking Activity &#8211; Tuesday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/11/saline-county-jail-booking-activity-monday-48/" title="Saline County Jail Booking Activity &#8211; Monday">Saline County Jail Booking Activity &#8211; Monday</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/07/deputies-recover-stolen-vehicle-arrest-made/" title="Deputies recover stolen vehicle, arrest made">Deputies recover stolen vehicle, arrest made</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://salinapost.com/2017/12/08/power-out-in-portions-of-salina/" title="UPDATE: Residents report explosion, fire at substation">UPDATE: Residents report explosion, fire at substation</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div></section>
<section id="text-125" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://salinapost.com/sign-up-for-salina-post-daily-news-roundup/"><img class="img img-responsive" src="http://thepost.s3.amazonaws.com/wp-content/uploads/salinareview.jpg" /></a></div>
		</div></section>
<section id="text-118" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/99KGCountry/" data-tabs="timeline" data-height="1000" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/99KGCountry/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/99KGCountry/">99KG #1 For New Country</a></blockquote></div></div>
		</div></section>
<section id="text-71" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom3 -->
<div id="right">
              <div id='div-gpt-ad-1366745595260-3' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-3'); });
                </script>
              </div>
</div></div>
		</div></section>
<section id="text-101" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom6 -->
              <div id='div-gpt-ad-1366745595260-6' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-6'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-12" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obituaries</h4>
<article class="post-294611 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/12/12/edgar-eddie-joseph-phlieger/">Edgar “Eddie” Joseph Phlieger</a></h2></header><div class="entry-content"><p>Edgar “Eddie” Joseph Phlieger passed away Monday, December 11, 2017 at Solomon Valley Manor in Stockton, Kansas at the age <a class="read-more" href="http://salinapost.com/2017/12/12/edgar-eddie-joseph-phlieger/">&#8230;Read More.</a></p>
</div></article><article class="post-294607 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/12/12/charles-charley-w-johnson/">Charles “Charley” W. Johnson</a></h2></header><div class="entry-content"><p>Charles “Charley” W. Johnson, 72, of McPherson, KS, passed away peacefully on Monday, December 11, 2017, at Pleasant View Home <a class="read-more" href="http://salinapost.com/2017/12/12/charles-charley-w-johnson/">&#8230;Read More.</a></p>
</div></article><article class="post-294603 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/12/12/terrance-terry-bryan-toski-culver/">Terrance &#8220;Terry&#8221; Bryan (Toski) Culver</a></h2></header><div class="entry-content"><p>, 68, of McPherson, Kansas, passed away at 2:50 p.m., Monday, December 4th, 2017 at Hospice House, Hutchinson, Reno County <a class="read-more" href="http://salinapost.com/2017/12/12/terrance-terry-bryan-toski-culver/">&#8230;Read More.</a></p>
</div></article><article class="post-294599 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/12/12/michael-ray-morris/">Michael Ray Morris</a></h2></header><div class="entry-content"><p>Wilsey &#8211; Michael Ray Morris, 70, of Wilsey, Kansas, passed away suddenly on Friday, December 8, 2017 at Morris County Hospital. <a class="read-more" href="http://salinapost.com/2017/12/12/michael-ray-morris/">&#8230;Read More.</a></p>
</div></article><article class="post-294595 post type-post status-publish format-standard has-post-thumbnail category-obituary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/12/12/velma-v-greep/">Velma V. Greep</a></h2></header><div class="entry-content"><p>Velma V. Greep, 96, passed away Monday, December 11th, in Abilene. She was born January 5, 1921 near Abilene, the <a class="read-more" href="http://salinapost.com/2017/12/12/velma-v-greep/">&#8230;Read More.</a></p>
</div></article></div></section>
<section id="text-98" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- SalinaBottom4 -->
              <div id='div-gpt-ad-1366745595260-4' style='height:250px;'>
                <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1366745595260-4'); });
                </script>
              </div></div>
		</div></section>
<section id="featured-post-13" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Saline County Pet Adoption</h4>
<article class="post-293389 post type-post status-publish format-standard has-post-thumbnail category-contests category-salina entry"><a href="http://salinapost.com/2017/12/01/featured-pets-at-the-salina-animal-shelter-9/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Miles-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/12/01/featured-pets-at-the-salina-animal-shelter-9/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>&nbsp; Breed- Domestic Shorthair/Mix Age- 3 years 1 month 6 days Gender- Male Size- Small Color- Orange/White Spayed/Neutered Declawed- No <a class="read-more" href="http://salinapost.com/2017/12/01/featured-pets-at-the-salina-animal-shelter-9/">&#8230;Read More.</a></p>
</div></article><article class="post-292045 post type-post status-publish format-standard has-post-thumbnail category-contests category-salina entry"><a href="http://salinapost.com/2017/11/15/featured-pets-at-the-salina-animal-shelter-8/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/0e20e15f-1121-4774-8d87-26d45433750c-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/11/15/featured-pets-at-the-salina-animal-shelter-8/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>&nbsp; Coors Breed Retriever, Labrador/Mix Age 5 years 6 months 29 days Gender Male Size Large Color Black/White Spayed/Neutered Declawed <a class="read-more" href="http://salinapost.com/2017/11/15/featured-pets-at-the-salina-animal-shelter-8/">&#8230;Read More.</a></p>
</div></article><article class="post-289888 post type-post status-publish format-standard has-post-thumbnail category-contests category-salina entry"><a href="http://salinapost.com/2017/10/24/featured-pets-at-the-salina-animal-shelter-7/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Zoey-2-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/10/24/featured-pets-at-the-salina-animal-shelter-7/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>&nbsp; Zoey Breed- Retriever, Labrador/Mix Age- 9 months 23 days Gender- Female Size- Large Color- Black Spayed/Neutered Housetrained- Unknown Location- <a class="read-more" href="http://salinapost.com/2017/10/24/featured-pets-at-the-salina-animal-shelter-7/">&#8230;Read More.</a></p>
</div></article><article class="post-289355 post type-post status-publish format-standard has-post-thumbnail category-contests category-salina entry"><a href="http://salinapost.com/2017/10/18/featured-pets-at-the-salina-animal-shelter-6/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Lucky-Charms-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/10/18/featured-pets-at-the-salina-animal-shelter-6/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>&nbsp; Species Dog Breed Coonhound/Mix Age 8 months 1 day Gender Female Size Large Color Brown/Black Spayed/Neutered   Declawed No <a class="read-more" href="http://salinapost.com/2017/10/18/featured-pets-at-the-salina-animal-shelter-6/">&#8230;Read More.</a></p>
</div></article><article class="post-287189 post type-post status-publish format-standard has-post-thumbnail category-contests category-salina entry"><a href="http://salinapost.com/2017/09/26/featured-pets-at-the-salina-animal-shelter-5/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Arthur-150x150.jpg" class="entry-image attachment-post" alt="Featured pets at the Salina Animal Shelter" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://salinapost.com/2017/09/26/featured-pets-at-the-salina-animal-shelter-5/">Featured pets at the Salina Animal Shelter</a></h2></header><div class="entry-content"><p>Breed Domestic Medium Hair/Mix Age 2 months 10 days Gender Male Size Large Color Black Spayed/Neutered   Declawed No Housetrained <a class="read-more" href="http://salinapost.com/2017/09/26/featured-pets-at-the-salina-animal-shelter-5/">&#8230;Read More.</a></p>
</div></article><p class="more-from-category"><a href="http://salinapost.com/category/contests/" title="Contest">More Pets Available For Adoption</a></p></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Salina Post - Salina, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/wp-content/uploads/EAGLE-Salina-Junction-City-Manhattan-KS-2017-EEO-PFR-final-1.pdf">EEO</a> | <a href="/salina-hero/">Salina Heroes</a> </p></div><p></p></div></footer></div>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=355719918223021&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35093901-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='thickbox-css'  href='http://salinapost.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/salinapost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://salinapost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'96596361',post:'185048',tz:'-6',srv:'salinapost.com'} ]);
	_stq.push([ 'clickTrackerInit', '96596361', '185048' ]);
</script>
</body></html>
